Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Previously Installed Windows 7 Fails to Start

24 Nov 2011   #1
bjw5

Windows 7 32bit
 
 
Previously Installed Windows 7 Fails to Start

Hey everyone,

This happened to me a few weeks ago and I haven't been able to resolve it since, so I'm turning here for assistance. One fine evening, I come home and notice that my computer is giving me an error message:

Windows failed to start. A recent hardware or software change might be the problem.

I am then told to insert my installation CD, reboot, and follow some steps. There is one problem: I do not have an installation CD. I upgraded my erratic copy of Windows Vista to 7 (Premium 32bit I believe) last year as part of the $30 upgrade for students program, and did so online. I tried using friends' installation disks of various editions to no avail, and when I boot directly from the disks it either gives me the option to reinstall or gives me the same error message (0xc0000001, \Boot\BCD). I tried to track down my purchase information, but the email address I used to make the purchase no longer exists and my online banking service doesn't keep records past 6 months (I made the upgrade roughly a year ago). My question is, what can I do to fix this? Do I have to reinstall and lose all my data, is there a problem with the computer itself (this is not the first OS to be bucked off, it rejected Vista last May), or can I get what I need to run a system repair somehow?

Many thanks, and happy Thanksgiving!

Edit: Forgot to mention, the only software change I have made in the last few weeks is uninstalling Firefox and installing Chrome, and I don't think that would be the issue.


My System SpecsSystem Spec
.
24 Nov 2011   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Please fill out your system specifications through the user control panel at the top of the page.

I assume you cannot boot this PC?

Are your hard drives shown in the BIOS?

You may have access to recovery of some type if you have a recovery partition or recovery disks--assuming the hard drive is still OK.
My System SpecsSystem Spec
24 Nov 2011   #3
gregrocker

 

To not secure installation media (or at least a Repair CD while you could make one) and the Product Key for a $100+ value OS which is good for life is careless. You''ll now have to Repair Win7 to have any hope of auditing the Product Key off the HD using Belarc Advisor.

If you have a Win7 Installation DVD you said you borrowed from a friend and you are sure it is the same 32- or 64-bit version, then boot into the Repair My Computer link on second screen. Or use a 32 bit Win7 computer to make a System Repair Disk. Until then you can try F8 System Recovery Options - all options are illustrated in the blue link.

You'll need to run Startup Repair 3 Separate Times regardless of what it reports to see if it's reparable. If not, make sure Win7 or it's 100mb System Reserved boot partition (preferred if you have it) is marked Active: Partition - Mark as Active (Method Two) then run the Repairs again.

You can mark Active seeing a picture of your HD using free Partition Wizard bootable CD, then click on HD to highlight it, from Disk tab select Rebuild MBR, Apply, reboot. This may preclude the need to run Repairs.
If it fails try the Repairs. If they fail, switch the Active flag to Win7 partiiton itself and try both again.

You can copy out your files using the disk via this method: Copy & Paste - in Windows Recovery Console

Then boot the DVD to clean reinstall Win7 and buy a new key if you can't recover the one you purchased and didn't bother to back up.
My System SpecsSystem Spec
.

Reply

 Previously Installed Windows 7 Fails to Start




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 SP1 Installed, Previously Installed Updates Reappear
I recently installed Windows 7 Service Pack 1 for my Windows 7 Home Premium 32-bit edition. As the installation finished the computer restarted and I did not give it another thought. Later on I returned to the Windows Update screen to see if there were any recent updates available for my PC. To my...
Windows Updates & Activation
Checking previously installed hardware logs
Hi I was wondering whether or not it is possible to check previously installed hardware on a computer. I believe that my laptop was supposed to come with 4GB of RAM, and as of recently I have noticed it with 2GB. If there is a way to check hardware logs I'd be able to see whether or not it came...
Hardware & Devices
Win7SP1 fails error 0x80070643 - was upgraded from Vista previously
Vista 32 bit machine. Upgraded to Windows 7 Home Premium 32 bit. Now trying to install Windows 7 SP1 and it fails every time. I tried all the suggestions from Microsoft's web site and still does not work. Event log tells me that it's error 0x80070643. I tried attaching the entire CBS...
Windows Updates & Activation
Previously working computer now BSODs with new CPU installed
EDIT: Problem has changed, I have created a new thread as the previous title no longer accurately described the problem.
BSOD Help and Support
Windows Fails to start, Start up repair does not launch.
I have been trying to pinpoint this problem for a little shy of a week now. I have a custom built desktop which was running windows 7 Ultimate when it started to have troubles shutting down and booting up. It would fail to shut down and the windows start up would either get stuck for awhile(on the...
BSOD Help and Support
Previously Installed Dual Boot and Easy BCD
Hello - i HAD a dual boot installed on my computer: XP Pro on the C drive and Windows 7 Pro installed on the Drive E. I also had EasyBCD 2.1.2 installed on both drives. All was working well, but i didn't back up the Bootloader Settings. My C drive failed and i restored it from an Image...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App