Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh windows 7 install will not load


26 Nov 2011   #1

Windows 7 Ultimate x32
 
 
Fresh windows 7 install will not load

I was having some problems with my computer so i decided to reinstall windows 7. Its not the first time i have done this so i thought nice and easy...

I booted from the windows 7 disc and formatted the partition that windows 7 was already running on. Then continued with the install. Im installing x32.

It went through everything fine and the installation completed and then it restarted itself and showed starting window then the screen just went blank. The mouse is there but it will not go any further.

If i run start in safe mode i get the screen saying setup is preparing your computer for first use but then an error message comes up saying cannot complete installation in safe mode.

I have tried reformatting and doing the process again but it doesnt work, I have tried to repair the installation but nothing seems to work...

Any ideas?

My System SpecsSystem Spec
.

26 Nov 2011   #2
Microsoft MVP

 

It may be failng to load a Device Driver. Follow these steps to enter Device Manager to uninstall any devices which show to be in error, to see if Installation will complete: Device Manager - Access During Windows 7 Installation

Unplug all peripherals and other HD's.

If this fails, reset the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS.
Set SATA controller to AHCI.

Wipe the HD first to Clean the boot sector: SSD - HDD Optimize for Windows Reinstallation

Where did you get Windows 7? Is this a known-good installation DVD? If not and you burned it yourself, burn another using ImgBurn at 4x speed. Next try writing to flash stick using Universal USB Installer with Windows 7 in dropdown menu.
My System SpecsSystem Spec
26 Nov 2011   #3

Windows 7 Ultimate x32
 
 
Thanks

Cheers man,

I will try these and get back to you
My System SpecsSystem Spec
.


26 Nov 2011   #4

Windows 7 Ultimate x32
 
 

Resetting the Cmos seems to have done the trick... Thanks very much
My System SpecsSystem Spec
26 Nov 2011   #5
Microsoft MVP

 

Glad it helped and thanks for reporting back as it helps others.

You can mark your thread solved at top.
My System SpecsSystem Spec
Reply

 Fresh windows 7 install will not load




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33