Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problems after installation

04 Dec 2011   #1
SPYJAY

windows 7 ultimate
 
 
problems after installation

i already installed windows seven ultimate on my new laptop. it was in japanese before so i change it to english but after the insatallation windows setup (EMS enabled) so i hit on it. it started to load windows files components and windows seven is starting but after few second it restarted by itself. i did not touch anything on keyboard keys then windows is starting all over and over again. please help me guys.


My System SpecsSystem Spec
.
04 Dec 2011   #2
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

Welcome to SevenForums!

Is this laptop new? What was on the HDD before the installation?

Where have you bought the windows copy?
My System SpecsSystem Spec
04 Dec 2011   #3
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
.

04 Dec 2011   #4
gregrocker

 

Where did you get the English Ultimate installer? Did you burn it yourself? Confirm the ISO integrity and burn another using ImgBurn at 4x speed, boot the DVD to install: How to Boot your Computer from a Bootable CD or DVD

You can also write the ISO to flash stick using Universal USB Installer with Win7 in dropdown menu.

If these methods fail, try wiping the HD so installer autostarts: SSD - HDD Optimize for Windows Reinstallation

Next reset the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS
While in BIOS setup set SATA controller to AHCI to try install.
My System SpecsSystem Spec
05 Dec 2011   #5
SPYJAY

windows 7 ultimate
 
 

the laptop is new. the installer, i burn it myself. i used it to my pc and the other 2 laptops and it worked. but in this new pc i bought at first the installation become successful but when it the windows starts windows setup (EMS enabled) occur. i hit it. then it keeps on restarting. now i try to install xp to remove all the partition. but unfortunately their are no drives on the list. what would i do.
My System SpecsSystem Spec
05 Dec 2011   #6
SPYJAY

windows 7 ultimate
 
 

my new laptop is ASUS K53U series.
My System SpecsSystem Spec
05 Dec 2011   #7
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try using the cLEAN command in diskpart.
1) Boot DVD & Press Shift+F10 (for command prompt)
DISKPART : At PC Startup
or
2) Boot DVD, & Command Prompt at Startup
(for command prompt)

Type in command line
DISKPART
LIST DISK
SELECT DISK # (win HD)
CLEAN
EXIT
EXIT

problems after installation-one_3_1.jpg

Reboot to install.


My System SpecsSystem Spec
Reply

 problems after installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
installation problems
I just put together a computer using Biostar MB A760G M2+. I put in 2 sata hard drives, and a dvdrw with light-scribe and a IDE dvd burner. Where the problem lies is when I have the dvd drive light-scribe as the first drive in the boot order, and try to install Windows 7 Pro (64bit), I get this...
Installation & Setup
Problems after installation on a SSD
I had to install Win XP Pro first and then upgrade in order to keep my activation. I didn't do anything special about partition. There is a possibility that partition wasn't aligned optimally. For 2 months, I experienced quite a handful of anomalies. A lot of chkdsk requests on starting. ...
Installation & Setup
installation problems
help!! was updating from vista to windows 7. During the install, it seemed to get stuck on 72%.. over 1 hour.. then rebooted. then the error" the computer restarted unexpectedly or enciountered an unexpected error.Windows instalation cannot proceed. to install windows, click ok to restart the...
Installation & Setup
Installation Problems
I installed widowns vista on a new hard drive so I could upgrade to Windows 7. During the W7 upgrade I reach the "Copying Windows files" stage, reach 73% completed, and the computer just sits there. After 30-40 minutes, I get this message -- error code 0x8007045D. I've tried both an upgrade and...
Installation & Setup
W7 installation problems
Hi all, Im having problems in W7 installation. The setup runs, copies the files, opens the installation blue screen with the flower or whatever but no menu appears... I run it on my laptop and everything is fine!!!! Any idea whats going on? :huh: Thx in advance, Daniel Elias
Installation & Setup
Installation problems.
Ok im trying to do a clean install of windows 7. I have another topic below this but that problem is now solved. I have done about 3 fresh installs already(meaning i deleted the partitions made new ones formatted etc) They all go through the installation process but once i get to "starting...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App