Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem during win 7 installation by USB. help!!!!

08 Dec 2011   #1
sLayER69

Windows 7 ultimate 32bit.
 
 
Problem during win 7 installation by USB. help!!!!

hello.
i have dell studio 1458.320gb hdd.
i always install win 7 on my laptop with bootable usb.
but this time after formatting c drive when i pressed "next" to continue setup i got this message.
"unable to create new system partition or locate existing system partition .please see setup log for more info."
i deleted c drive created it again but no luck.i have c drive of 35 gb and 2nd partition of 264 gb but i cant delete 2nd partition because i dont have anything to backup all my data,..
now that i formatted my c drive i cant do anything .my dvd drive is not working so i have no option but to use bootable usb.
so help me!!!!!.



My System SpecsSystem Spec
.
08 Dec 2011   #2
Corazon

Windows 7 Professional SP1 32-bit
 
 

Hi sLayER69,

it's possible that neither of your HD partitions are marked as active. Windows Setup needs to be able to find an active partition to put its boot files into.

Try this: First, make sure you have a new C: partition created. (If you deleted it but didn't recreate it yet, do so first.) Reboot from the USB stick and when the setup screen appears, press Shift + F10 to open a command window.

Type diskpart, hit Enter, wait a moment for the Diskpart prompt to appear.

Now type select disk 1, then list partition. You'll see your partitions listed with a number next to each, starting at 1. If you have just the two partitions you described, then the first partition will be where you want to install Windows to. (You can identify which partition is which by the size listed.)

We'll assume that the partition number of C: is 1. Doublecheck and triplecheck that you have this number right, as you don't want to risk doing anything to the wrong partition (i.e. your 264GB of data).

Now type select partition 1. (At this point, you might quick-format the partition as NTFS as well, so type format fs=NTFS quick.)

Follow this with active. This is the one command that'll make all the difference - you guessed it, it marks the partition as active (meaning, usable to boot an OS from).

That's it, now you can exit Diskpart by (unsurprisingly) typing exit, and closing the command window itself with another exit.

Now reboot once again and try the installation. Does it work? Please post back with the results.
My System SpecsSystem Spec
08 Dec 2011   #3
gregrocker

 

Try writing the ISO to flash stick using Universal USB Installer with Win7 in the dropdown menu.
My System SpecsSystem Spec
.

08 Dec 2011   #4
sLayER69

Windows 7 ultimate 32bit.
 
 

did as you told ..no luck!!still same prob..
i think it can be done by loading raid drivers but dont know hw to do it..
thanx
My System SpecsSystem Spec
08 Dec 2011   #5
gregrocker

 

Are you using RAID setup? If so use just one HD and set SATA controller to AHCI to try install.

Reset BIOS to Defaults first.
My System SpecsSystem Spec
08 Dec 2011   #6
sLayER69

Windows 7 ultimate 32bit.
 
 

done everything .not working!!!
so i took back up of my other drive and i deleted partition so now i have only one partition i.e of 296gb..
but still same problem.
anybody has any idea whats happening here????
My System SpecsSystem Spec
09 Dec 2011   #7
Corazon

Windows 7 Professional SP1 32-bit
 
 

I thought you said you had nothing to back up your data to.

But now that your primary disk is essentially empty, a Diskpart clean command should do the trick.

Disk - Clean and Clean All with Diskpart Command
My System SpecsSystem Spec
09 Dec 2011   #8
sLayER69

Windows 7 ultimate 32bit.
 
 

Quote   Quote: Originally Posted by Corazon View Post
I thought you said you had nothing to back up your data to.

But now that your primary disk is essentially empty, a Diskpart clean command should do the trick.

Disk - Clean and Clean All with Diskpart Command
i borrowed friend's external hdd for back up...
so i did clean and clean all but still nothing..m getting same error....
My System SpecsSystem Spec
09 Dec 2011   #9
sLayER69

Windows 7 ultimate 32bit.
 
 

well its done ..i installed win7 .what i done is i cleaned the partition and loaded the raid drivers and its done,,,
thank you so much guys for help me out....
My System SpecsSystem Spec
09 Dec 2011   #10
gregrocker

 

When you say you loaded the RAID drivers, are these for multiple HD's configured into a RAID array, or are these SATA drivers which are using the generic name RAID as some do?

This error is beginning to appear more often which is why I am asking the question. I thought it might have to do with the new EFI BIOS' being released. Your answer could help.
My System SpecsSystem Spec
Reply

 Problem during win 7 installation by USB. help!!!!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 boot problem and installation problem.
When I try to boot into windows 7, it keeps running the boot fixing thing. After its finished it runs again. So I decided to re install windows 7. But I need more storage to install it. How can I boot into windows 7 when it cant get fixed by boot solver or it cant be re installed?
Installation & Setup
Help, Big installation problem, 11th time installation fail
Win7 64bit: While I am attempting to install a driver on cd rom, the disc suddenly crashed inside the rom and it also crashed the cd rom, then the OS remains the same so I tried shutting down the PC, but while shutting Down, BSOD suddenly flashed on my screen, I disregarded it, since I think it's...
Installation & Setup
installation and un installation problem in skype
i have dell inspiron laptop running windows 7 64 bit which came preconfigured with skype version 4.2.i updated skype to version 5.0 but this time while upgrading i gave path for program files as my E drive. now today when i tried to upgrade skype to 5.1 it always gives me "skype is already...
Software
HDD Installation Problem
Finally installed my new SSD. I plan to install W7 64 bit on it for dual boot with Vista X86. First attached physically on SATA 4 (0 and 1 is running my two Raid disks and 2 & 3 are my DVD players), next went into BIOS and activated disk 5. Booted and went into Disk Mangement and was asked if I...
Hardware & Devices
Installation Problem
I'm trying to install Windows 7 on an LS800, and I keep running into the same error message: "Windows was unable to update the boot configuration. Installation was cancelled." Since I was running a clean install, I set the BIOS to boot from the CD first, then the HDD. Computer specs:...
Installation & Setup
installation problem
errorcode: 0x80070570 http://i31.tinypic.com/mlnua0.jpg i have downloaded twice but same problem pls help
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App