Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD installed and works great but HDD freezes system any ideas?

08 Dec 2011   #1
swiftisaac

64bit Windows 7
 
 
SSD installed and works great but HDD freezes system any ideas?

I recently got a corsair force 3 ssd so i did some reading and disconnected my 2 1TB WD HDDs and started to update bios. Bios updated flawlessly as normal so I began installing the SSD as corsair say only flash firmware if you have issues they dont recommend to do it for no reason. So i changed my bios to run in ACHI mode and installed fresh copy of windows 7 on the SSD. The system runs great but when i reconnect the first HDD the system doesnt make past the POST or black boot up screen.

Im not sure what to do to get my HDD working with my SSD. I want to have my SSD for windows7 and few games and the HDD for videos, documents etc. At this point I have no Idea what to do.

Many thanks for any help in advance.


My System SpecsSystem Spec
.
08 Dec 2011   #2
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

What firmware does the SSD have? 1.3.3? That's the one that got my system to be stable.
My System SpecsSystem Spec
08 Dec 2011   #3
swiftisaac

64bit Windows 7
 
 

not sure which firmware ididnt update it :/ but the SSD runs stable like a dream its only when i connect the WD 1tb HDDs then does the post screen freeze. I have SSD in sata2_0 and tried HDD in Sata2_1 and Sata2_2 aswell .

how i check which firmware i have?
My System SpecsSystem Spec
.

08 Dec 2011   #4
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

Grab the update tool from here. That will tell you what it is. You don't have to update as yet. Get the right one.
My System SpecsSystem Spec
08 Dec 2011   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

See picture


Attached Thumbnails
-2011-12-08_1451.png  
My System SpecsSystem Spec
09 Dec 2011   #6
swiftisaac

64bit Windows 7
 
 

I checked my Firmware and It says 1.33 so its up to date not sure what to do im thinking has something to do with some setting in bios that im not familiar with.
My System SpecsSystem Spec
09 Dec 2011   #7
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

Yep. That should rule out any problem with the ssd drive. Just gotta figure out the other. How did you get the firmware? Mine is in raid so it might be different.
My System SpecsSystem Spec
09 Dec 2011   #8
Britjoe

Window pro 8 64bit
 
 

whats on the other drives, does it have a os on pne
My System SpecsSystem Spec
09 Dec 2011   #9
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Does IDE in BIOS work. If it does, you may want to go with that. In many cases there is little difference running the SSD in IDE or AHCI - there are some cases though where it makes a difference. But as long as the access time does not change, you may not notice a difference in R/W speed in real life.
My System SpecsSystem Spec
09 Dec 2011   #10
swiftisaac

64bit Windows 7
 
 

Britjoe the 60gb ssd has windows 7 on it and so does the HDD. Trying to erase HDD make movie/storage drive while ssd runs windows and few games.

My SSD came with the most up to date firmware out 1.3.3 for corsair force 3 60gb


well half solved the problem I reset the bios to IDE mode and hooked up the HDD to sata2_1 while the SSD is hooked to sata2_0 and it boots windows from SSD while HDD is hooked up which is awesome that its not freezing when HDD is hooked up.

not recognizing the HDD in windows but i see it in BIOS now
My System SpecsSystem Spec
Reply

 SSD installed and works great but HDD freezes system any ideas?




Thread Tools




Similar help and support threads
Thread Forum
System freezes but works OK in safe mode with network
If I boot normally and try to open any app, I get the rotating green circle indicating the system is busy. This will continue for 2 hours that I know. I can't open Task Managerand I have to power down and then reboot into safe mode with networking and everything appears to work. I'm using this mode...
General Discussion
BSOD & Freezes. Installed surge master... running out of ideas :(
I've just brought this PC running Win7 64bit and recently the computer started to freeze. I when thought event viewer and could not find anything which stood out to me apart from system shutdown which was caused by me, as I had to hold the power button to get out of the freeze. The computer...
BSOD Help and Support
Netlimiter 1.3 Works Great windows 7 (64 bit)
The one program I was concerned about not working under Win7 x64 was Netlimiter. I've always hated the versions above 1.3 so on a whim I decided to ignore the "This software has known compatibility issues" warning and install it, after reading that 1.3 doesn't use device drivers like the newer...
Software
Restore System Image - Works Great
Well I needed to do a bit of messing around with some old hardware and drivers today. So I did a system image using the W7 option in Backup and restore. As it turned out I ended up having to do a restore of the system image, not that I was expecting anything else. :p Put it my repair disk booted up...
Backup and Restore
Windows 7 works great on the MacBook Pro
Source
News
Great, hardware HD acceleration works out of the box.
I have onbored Intel GMA X4500HD which intel claims has hardware acceleration for HD movie playback. I could never get this to work properly with vista even with the power dvd HD codec installed? I also tried all the dodgy codec packs available (which in my experience courses more harm than...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App