Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't Install Win 7 RC 64 bit on K8N-E Deluxe

09 Aug 2009   #1

Can't Install Win 7 RC 64 bit on K8N-E Deluxe

Can't seem to get the Win 7 RC 64 bit to install on my K8N-E Deluxe MB!
I am attempting a clean install onto a RAID 0 array attached to the nvidia SATA ports on the MB, and no matter what I do, I can't get it to create or recognize the two disc array. I have tried multiple driver loadings from the installation menu, and the Legacy NF RAID boot patch, and still install only recognizes one disc in the array, and also says that it can't even install to that disc, as is is not a valid boot device.
I have enabled the RAID option ROM in the BIOS, and set the Primary Master and Slave as RAID. Here are the system specifications:

MB: Asus K8N-E Deluxe
Processor: AMD Athlon 64 2GHz 3000+
Memory: 2Gb
Chipset: nforce3 250Gb
Video: nvidia GeForce 6600GT
BIOS: AMI 1011.004
Storage: 2-WD2500JS SATA drives on SATA1&2 on the MB

I just wanted to test the 64 bit version on my hardware so I could make the decision to install the 32 or 64 bit Home Premium in October.
Has anybody had any luck installing Win 7 64 bit on a K8N-E using the nvidia onboard RAID?

Thanks for any help.

My System SpecsSystem Spec
07 Jan 2010   #2

Win 7

Attach your drives to the Silicon ImageSATA ports instead. I have the exact same motherboard and could not get the nVidiaSATA ports (drivers) to work properly and so attached my drives to the Sil ports. Of course load the drivers during your Windows setup.

I have since added some drives to the nVidia Sata and IDE ports and of course installed the drivers. Windows 7 does not see the RAID Array for them...sees them as two different hard drives. Been searching this forum for an answer but haven't found anything.

Good Luck.
My System SpecsSystem Spec
07 Jan 2010   #3
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64

When going to set up an array with the 64bit RC last summer with a different Asus board of course I set the Raid array option and proceeded to repartition the drive(s) note with GParted. From there 7 went on without the need for any driver disk. Once 7 was running the MS updates included the necessary sata drivers there.

With the two drives nuked first before enabling the array mode nothing was left on either drive to interfere. Then with both drives insync with each the new primary tieing both drives together acted like a single drive. That was the easy part there.

The fun began later when going to break apart the array to use each drive separately where each drive had to be renuked with the other unplugged in order to break the sync bonding that takes place. But basically you want both drives "raw" when going to create the new primary.
My System SpecsSystem Spec


 Can't Install Win 7 RC 64 bit on K8N-E Deluxe

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows 7 Ultimate x64 Install on Corsair V200 with M2N32-Sli Deluxe
Hi, I am trying to install Windows 7 Ultimate x64 on my new Kingston 128GB SSDNow V200 (SV200S37A/128G) and Asus M2N32-Sli Deluxe motherboard. The CPU is an AMD Athlon 64 X2 6400+ and I also have connected a Palit 9500GT graphics card via the primary PCI-E slot, PSU is Enermax 485W. I have...
Installation & Setup
How to install the sims deluxe onto windows 7?!?
I have been trying to install my old sims deluxe edition game onto my new sony vaio (windows 7) laptop and it just isnt working. I've tried to run it in windows 98 compatability but that hasnt worked either! Im not very computer literate so im very stuck on what to try next! please help!:)
Insaniquarium Deluxe
Hey, I just installed Insaniquarium Deluxe, and when I open it, the menu stays visible for a few seconds, then the screen goes black, and goes to Windows, but Insaniquarium is still on the taskbar. I click on the icon and it opens again but the same thing happens. Help?
Hello, Has anyone had any joy installing Windows 7 Ultimate x86 onto a ASUS A8N-SLI Deluxe? I have a RAID0 configured using the Silicon Raid chip. I've had this running under XP, XP64, Vista64 previously. During the install I get to the prompt (the old F6 prompt) to load drivers, I...
Installation & Setup
P6T Deluxe SAS driver
Hi new guy here, I laid down 7 last night (hmm, thinks of that star trek character 7 of 9 but I digress) on my Asus P6T deluxe on a spare drive no problems. Installed ATI catalyst driver, works fine, I have 2 SAS drives configured in a stripe with the on board controller from Marvell, and...
P5Q Deluxe slow on install
This maybe something simple That I'm missing changing in the BIOS. when doing a fresh install of x64 after initially loading the windows files and then we first see the win 7 logo after this the screen changes to the new boot up screen and the mouse cursor appears, it takes about 4 minuets before...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:08.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App