Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange, distorted screen during Windows 7 setup

11 Dec 2011   #1
Bushmaster03

Windows 7 Home Premium x64
 
 
Strange, distorted screen during Windows 7 setup

Greetings all,

I recently upgraded my system with an i7 3930k, a G1 Assassin 2 motherboard, and corsair quad channel memory (system specs below). After conducting a secure erase of my SSD and HDD using Diskpart, I attempted to install Windows 7 on the SSD. The installation goes smoothly until the system restarts and resumes with, "please wait while windows checks your computer's performance."

From that point on (until the system is restarted) the display is distorted, oddly colored, and the mouse pointer leaves a trail of colors and square shapes. I can tell that the setup is at the username and password screen, but because of the distorted colors and shapes, it is difficult to decipher. If I restart the system at this point, it resumes with the username entry step of the setup and the screen is completely normal.

The first time this happened, I though it was strange but continued on with updating Windows 7 and setting up my PC. However, after the WEI (experience index test) failed several times, and the system crashed with several BSODs (mainly 1a and 4e) I decided something must be wrong.

I have been attempting to isolate the problem, initially thinking it must be the memory, but since the processor, motherboard, and memory are new I am having a difficult time. Has anyone heard of or experienced this issue? I have replicated the problem four times on different hard drives (SSD and HDD) and have even swapped video cards. Nothing seems to work.

System specs:

CPU: i7 3930k
CPU Cooler: NH-D14
MB: G1 Assassin2
Memory: Corsair Vengeance LP 16gb quad channel 1600mhz
SSD: OCZ Vertex III 120gb
HDD: WD Caviar Black 1TB
Video: 2x MSI GTX 580 Lightning SLI
PSU: Corsair AX1200


Thanks in advance for the support,

Jim


My System SpecsSystem Spec
.
11 Dec 2011   #2
r2l25b

7 32 bit
 
 

dl Memtest86+ - Advanced Memory Diagnostic Tool to test your memory. It's going to take a while. But when you finally get an error, you probably going to have to test each stick by itself. Newegg does ship DOA products.
My System SpecsSystem Spec
11 Dec 2011   #3
r2l25b

7 32 bit
 
 

Also I have been hearing rumors that the vertex isn't stable yet. So you might want to check their site and see if they released an updated firmware.
My System SpecsSystem Spec
.

11 Dec 2011   #4
Bushmaster03

Windows 7 Home Premium x64
 
 

Thanks for the quick reply!

Sadly, I have run Memtest and updated the firmware on the OCZ SSD. Strangely, this issue occurs on the Vertex III and my Intel 120gb SSD.

Some amplifying information: This problem did not occur when I installed Windows 7 on the storage devices listed above when connected to my old CPU and motherboard (i7 2500k and GA-Z68-UD4, which have been donated to a needy sibling).
My System SpecsSystem Spec
11 Dec 2011   #5
r2l25b

7 32 bit
 
 

Than it might be your mobo. Might have nicked it. In any case i would send back the mobo.
And if that fails well you are going to have to test each piece of hardware out. Sucks a lot i know but, you gotta do what you gotta do.
You could try all new sata cables, and making sure all cables are snug (i know, i know but it's the small things that can f you up.)
I also have been having crashing issues myself on my 2 80 gb raid and now with my raptor drive. But i have a ati card.
My System SpecsSystem Spec
11 Dec 2011   #6
gregrocker

 

Does this occur in Safe Mode? If not then it's likely your Display driver.

If so then if it happens with another video card and RAM and RAM slots test good under stress it is most likely your mobo. RAM - Test with Memtest86+

Have you tried updating your Display driver, or try another Display driver if it is most recent?

I would also scour the logs and use System Resources to find clues: troubleshooting steps
My System SpecsSystem Spec
11 Dec 2011   #7
Bushmaster03

Windows 7 Home Premium x64
 
 

Update:

Attached you will find a picture of the problem.

Also, I've narrowed it down somewhat. The problem pictured above happens when I install Windows 7 on an SSDs. I have the OCZ vertex 3 120gb, and an Intel 510 120gb. When I install windows on my 1tb Caviar Black, it installs smoothly every time.

Any ideas as to why this would be?


Attached Images
Strange, distorted screen during Windows 7 setup-img_2730.jpg 
My System SpecsSystem Spec
11 Dec 2011   #8
gregrocker

 

I'd ask the SSD's tech support as it might be a known issue. It is a strange one.

SSD Alignment - Windows 7 Forums
SSD Tweaks and Optimizations in Windows 7
My System SpecsSystem Spec
11 Dec 2011   #9
Bushmaster03

Windows 7 Home Premium x64
 
 

Alright, I will try there. Thanks for the help!
My System SpecsSystem Spec
11 Dec 2011   #10
gregrocker

 

I've asked for more help.
My System SpecsSystem Spec
Reply

 Strange, distorted screen during Windows 7 setup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
distorted screen after re-installation of windows
hey guys! had a problem with some nasty virus and decided to just re-install windows as i wasnt going to be losing any data. everything went fine aside from my screen looking like it is stretched vertically! i installed the latest drivers for my hd 5450 from amd's website and have my monitor...
Graphic Cards
BSOD, freezes, distorted screen and audio on intensive use
Hello all, first post, I read the rules and guidelines, hope I didn't miss anything. Running a Win7 Ultimate x64, 4GB of RAM, ATI Radeon HD 5850 video card. Recently, as of about 2 weeks, I've been getting random freezes with distorted screen and audio when running a game that I play (mod...
BSOD Help and Support
LCD laptop screen has distorted colors
How do i fix a laptop LCD screen with distorted colors like the screen has a mix of red dots on desktop, it happens randomly last time now its...
Hardware & Devices
Distorted screen on occasional startup
I just bought a new computer a week ago, but sometimes when I turn it on, the screen is distorted as shown in the attached files. I am able to use the mouse and keyboard, but the screen is not displaying well. The monitor and display adapter drivers are updated. Here are the specs: OS Name:...
General Discussion
BSOD distorted screen HELP!
okay, just a few days ago my computer started a problem that it had about a year ago. My computer would freeze up, swiggly vertical lines would appear, and bsod saying the problems was something starting with nvm. I immediately recognized it as a problem with my graphic card and downloaded the...
Graphic Cards
not sure where to post - distorted screen color
well i loaded windows 7 as u can see why i am here cause i have a prob now i never had this when i was on xp im thinking its cause of driver or just the crap onboard video but who knows.. on some images that have a gradients or alot of color wit a gradient in it show as in the image below i...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App