Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 instalation Issue


11 Aug 2009   #1

win 7
 
 
Windows 7 instalation Issue

after the first couple restarts during installation, the monitors turn off. the computer stops sending the signal to them. i tried rebooting and making it go in safe mode but it wont let me because its still in the installation process.


My System SpecsSystem Spec
.

11 Aug 2009   #2

 
 

Hi bspike, welcome to the forums.

It sounds like an incompatible driver for your GFX card. You could try the following tutorial Device Manager - Access During Windows 7 Installation and use device manager to disable the video card. You can then download & install the latest when the install finishes.
Note   Note
Windows will revert to 'Standard VGA graphics adapter untill you download & install the new 1


Hope this helps



OS
My System SpecsSystem Spec
11 Aug 2009   #3

win 7
 
 

thanks, that worked. i guess win 7 doesn't like my 4850~
My System SpecsSystem Spec
.


12 Aug 2009   #4

 
 

That's great news, glad it's sorted
My System SpecsSystem Spec
12 Aug 2009   #5

Win7
 
 

that was actually happening to me, but i had a problem with my disk drive, so i reinserted while still in installation and it fixed
My System SpecsSystem Spec
Reply

 Windows 7 instalation Issue




Thread Tools



Similar help and support threads for2: Windows 7 instalation Issue
Thread Forum
Solved Black screen with only mouse cursor on it - Windows 7 instalation Installation & Setup
BSOD Ever since Windows 7 Instalation BSOD Help and Support
Asus p9x79 ssd installation with new instalation of windows 7 pro Installation & Setup
Windows 7 Instalation CD error Installation & Setup
Windows 7 ultimate instalation problems 8007045d Installation & Setup
Windows 7 dont boot after 2 days from instalation BSOD Help and Support
no sound after instalation windows 7 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33