Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installation failed - error 0x80070241


14 Jan 2009   #1

Vista Business
 
 
Installation failed - error 0x80070241

I have tried installing Windows 7 in Virtual PC and on my HP 2133 netbook. Both halt when in the copy file stage with this error message:

Quote:
Windows cannot copy files required for installation. The files may be corrupt or missing. Make sure all files required for installation are available, and restart the installation. Error code: 0x80070241
I have downloaded the iso's again (from the Microsoft partner site) in case there was a corrupt download, but I get the same error.

The VPC image was using the ISO directly, and I copied the files from the iso to a usb drive for the netbook install.

Anyone else see this? Hopefully there's a solution!

My System SpecsSystem Spec
.

14 Jan 2009   #2

Windows Vista SP1 & Windows 7 Beta (both x86)
 
 

what OS are you upgrading from?
My System SpecsSystem Spec
14 Jan 2009   #3

Vista Business
 
 

Not an upgrade, fresh install in all cases.
My System SpecsSystem Spec
.


14 Jan 2009   #4

Windows Vista SP1 & Windows 7 Beta (both x86)
 
 

Not sure, then. checked several sites and they all say it's either a bad ISO or a bad disk. are you installing from a DVD? try that if you're not. if you are, try reburning at a slower speed, such as 4x or slower. A few people had this problem with Vista when it came out, but that was usually from an upgrade, not a clean install.
My System SpecsSystem Spec
14 Jan 2009   #5

Vista Business
 
 

I'll have to dig out my external DVD drive (wow, it's been a while since I've needed that!) Otherwise, I'm doing media-less installs and there was no burning involved.

I'm also downloading it a third time, this time I launched from the public page (I don't think it matters, but what the hey)
My System SpecsSystem Spec
14 Jan 2009   #6

Windows7 Ultimate
 
 

First post, lol, here goes.

Hi all.

I was getting the same faults, I originally downloaded x64, burnt it to DVD, got to 20% on the extract stage and it failed with the same message (0x80070241). Strange thing was, the copy stage went to 100% almost immediately.

I thought it must be a faulty disc so I burnt another, same thing.

I then downloaded an x86 copy, again 20% and failed.

I've eventually got it installed after installing a fresh copy of XP and then upgrading from there. It tells you that you can't upgrade from XP only from Vista, select the new install option and go from there.

I'm using a 64bit processor system, the only thing it may be is I'm using a spare IDE HDD I had lying around, not the SATA that is native to my motherboard.

HTH, John.
My System SpecsSystem Spec
15 Jan 2009   #7

vista
 
 

I am upgrading Vista (64 bit) to windows 7 (64 bit). I also get the "error 0x80070241" I did the following:

1. Attempted a from scratch install vs. and upgrade install. Same result

2. Re-burned the DVD from the ISO and tried both types of installs with the new DVD. Same result.

3. I will try another 4 hour download over night tonight and burn yet another install DVD.

4. It is interesting to note I had no problem with the 32 bit version of this code. Both types of installation went off without a hitch.
My System SpecsSystem Spec
15 Jan 2009   #8

XP professional
 
 

i had same problem, error code 0x80070241. i download "7000.0.081212-1400_client_en-us_Ultimate-GB1CULFRE_EN_DVD.iso" i extract the ISO to a folder then install, and in 49% of the installing the error mess is coming... any solution?
My System SpecsSystem Spec
16 Jan 2009   #9

vista
 
 

The "error 0x80070241" problem was fixed by doing the following 3 steps:

1. A new down load was done over night.

2. A new DVD was burned using Nero not UtlraISO.

3. Setup from DVD was run as Admin by rightclicking on the file and selecting run as administrator.

I then installed as an upgrade to Vista 64.

My System SpecsSystem Spec
16 Jan 2009   #10

Vista Business
 
 

I've solved it as well. I haven't narrowed it down exactly, but I think it has something to do with the download manager.

I downloaded the image again last night on an XP machine and then copied the files to a USB key using this command: xcopy d:\*.* /s/e/f e:\ (where d: was the drive I had mounted the iso on using magiciso and e: was where the usb drive mounted)

The copying files went by really quickly (and I thought the worst) but in the end the expanding files worked properly and my netbook now has Windows 7 on it. Woo hoo! I'll try it again on Virtual PC this weekend off my new image.

There might be a conflict on my Vista machine with the Akamai Download Manager. Maybe my antivirus program, unsure.
My System SpecsSystem Spec
Reply

 Installation failed - error 0x80070241




Thread Tools



Similar help and support threads for2: Installation failed - error 0x80070241
Thread Forum
Solved Service Pack installation failed with error code 0x800b0100. Windows Updates & Activation
Fix Microsoft Security Essentials 2.0 Failed Installation Error Security News
0x80070241 Error with 2 store bought disks Installation & Setup
Error 0x80070241 Installation & Setup
Windows 7 64-Bit Install Error - 0x80070241 Installation & Setup
Error 0x80070241 - One success story Installation & Setup
Installation Failed - Error 0x08007000D Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33