Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No device drivers were found while installing Windows 7

21 May 2014   #11
kiemrong08

Windows 7 Ultimate x64
 
 

With my laptop Dell Vostro 3560. When I install windows 7 using USB. I go to BIOS and set USB debug to Enable. It's work like a charm !


My System SpecsSystem Spec
.
27 Apr 2016   #12
jacksonc1

Windows 7 32 bit
 
 
Found the solution

This link below guided me through setting it up and injecting the needed USB drivers into the ISO file.

Dell systems with the Intel Skylake or Braswell Chipset cannot boot to Dell Windows 7 media due to no USB 2.0 | Dell US
My System SpecsSystem Spec
Reply

 No device drivers were found while installing Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 installation error: 'No device drivers were found.'
Hello! I am currently trying to install windows 7 onto my laptop. I had recently used a program called DBAN to completely wipe my computer, and that involved windows 7. I'm using a USB flashdrive with the windows 7 .ISO file on it. I had successfully started the installation process when I booted...
Installation & Setup
No device Drivers found when installing Win 7 on USB!!!!
Im installing windows 7 on a usb i got a 150 gb hard drive this is the link to my specs : HP Support document - HP Support Center I am installing it on a fresh formatted usb stick PLEASE HELP then before this happened it said: Setup was unable to create a new system partition ! im really...
Installation & Setup
No Device Drivers were found Windows 7 installation
Hello all, I recently built a desktop so that I could play SWTOR, all the parts were salvaged from other computers, but they are all working and compatible, to the best of my knowledge, except for the hard drive, which was broken, so I went out and bought a Western Digital 1 TB hard drive and a new...
Installation & Setup
installing windows 7 "No device drivers were found"
I have a HP ML110g5 server which I have disconnected the smart array and connected a HDD via sata directly to the motherboard. when installing windows 7 "No device drivers were found etc." does anyone know where I can get the drivers (I assume for the HDD) so windows will recognise where to...
Drivers
No device drivers were found error, installing Windows 7 from Vista
First of all, this is my first post on this forum. (Hurray!) Only because most computer related issues I can fix myself with the help of the internet. However after trying to fix this for about 2 days now this is my last resort. Before you ask yes I have HUNTED through the internet trying to fix...
Installation & Setup
Trouble installing Win 7 x64 on Aspire 4750G - No Device Drivers Found
I recently bought an Acer Aspire 4750G with no Windows pre-installed (i.e DOS). I downloaded Windows 7 x64 Professional Edition .iso from the official MSDNAA website. I used Windows 7 USB/DVD Download Tool (run on Windows XP SP3) to create a bootable USB flashdisk (Sandisk Cruzer Blade 8.0GB)....
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App