Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BOOTMGR is Missing

17 Jan 2012   #11
knouroozi

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Is the System reserved partition on another HD? Why was it that it wasn't being booted?

If you'll post back a screenshot of your maximized Disk Management drive map we can look it over for you. Use the Snipping Tool in Start menu.
This is more of an issue with the bootloader I use. This is what Grub looks for:
  • Mac Partitions
  • Linux Partitions with a /boot, but if a /boot exists then this partition is hidden
  • Windows Partitions, but if there is a System Reserved partition than this is hidden


My (and most Hackintosher's) bootloader of choice is Chimera, which uses this rule:
  • Mac Partitions
  • Linux /boot partitions
  • NTFS partitions
That's why I saw the option to boot to System Reserved and to Windows (the partition name), and I edited the bootloader files to hide the System Reserved partition on startup (not unmount).



Last night I edited the bootloader again to hide the Windows partition, show the System Reserved partition, but rename the System Reserved to "Windows".



Otherwise, there is no issue with the location of System Reserved (if image doesn't display properly, original):



My System SpecsSystem Spec
.
20 Jan 2012   #12
davis287

win 7 ultimate
 
 

Hello , i have a HP laptop that had a 640gb Toshiba Sata 2.5" hd and the Hard Drive was only 6 months old and it started giving me Error 301 message telling me to copy my hard drive because it was starting to Fail !!

It was a Reconditioned Laptop that looks New !

So I bought a Aluratec Hard Drive Duplicator that is supposed to copy byte by byte 100% from one drive to the other Drive .

So i used a New blank HD and copied everything from the Toshiba drive to the NEW drive .

Now when it starts to boot i get a message saying MBR boot missing .

Is there any EASY way to FIX my problem ???

I am NOT a computer Wiz ... I am age 64 and just get by mostly . HELP !!
My System SpecsSystem Spec
20 Jan 2012   #13
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by davis287 View Post
Hello , i have a HP laptop that had a 640gb Toshiba Sata 2.5" hd and the Hard Drive was only 6 months old and it started giving me Error 301 message telling me to copy my hard drive because it was starting to Fail !!

It was a Reconditioned Laptop that looks New !

So I bought a Aluratec Hard Drive Duplicator that is supposed to copy byte by byte 100% from one drive to the other Drive .

So i used a New blank HD and copied everything from the Toshiba drive to the NEW drive .

Now when it starts to boot i get a message saying MBR boot missing .

Is there any EASY way to FIX my problem ???

I am NOT a computer Wiz ... I am age 64 and just get by mostly . HELP !!

information   Information
Boot up using the Startup Repair CD or Windows 7 DVD. (not the OEM manufacturer's Recovery Disk) If you have a Netbook, you will need a CD/DVD drive.
NOTE: Make sure no USB drives are plugged in.
Do not use a USB Pendrive for Startup Repair.
startup repair disc-create



Do a Strartup Repair:
Startup Repair
Note: You may need to do startup repair 3 to 4 times.
Startup Repair - Run 3 Separate Times

information   Information
We always assume you have made your Recovery Disks using the OEM manufacturer's Recovery Media Creator app the first day you had your new PC.
& made the Startup Repair CD.
startup repair disc-create


Did you make the OEM manufacturer's Recovery Disks?
My System SpecsSystem Spec
.

21 Jan 2012   #14
davis287

win 7 ultimate
 
 

If I ever made a Repair-Restore CD , i don't know where it is because i am so Damed Forgetfull Now a Days . Also it seems that NONE !! of the Home made Win 7 Pro files that i got from places on the Net will not do a Complete Win 7 Install.
When it get to part 2 of the Install process it keeps asking me for some type of Drivers ,, and it never tells me what Drivers nor where i can find them , DARN !!!
My System SpecsSystem Spec
21 Jan 2012   #16
davis287

win 7 ultimate
 
 
I finally installed win 7 pro but still a bad mbr

Hello ;

Well I FINALLY INSTALLED WIN 7 PRO BUT STILL get a Message saying I have A BAD or a Missing MBR . DARN !!!!!!!!!!!!!!!!!

I got a Newer Version of Win 7 Pro Installed and it was asking for a Product Key Number and I skipped that because it is supposed to work for 30 Days .

My biggest Problem now is a Missing MBR and I also need to get the Wireless WiFi System to connect to my Router .

Well its 5am and my Eyes are closing ,, goodnight !!
My System SpecsSystem Spec
21 Jan 2012   #17
gregrocker

 

Wipe the HD first before installing: SSD - HDD Optimize for Windows Reinstallation

Then follow these illustrated steps: Clean Install Windows 7

If there are any error messages please post back the exact wording and numbers.

You can insert your Product Key during install if requested. Why not? What is your licensed version of Win7?
My System SpecsSystem Spec
22 Jan 2012   #18
davis287

win 7 ultimate
 
 

I had already Wiped my NEW Hard Drive ,, so there was no reason for a message saying "Missing MBR" , but Today I ordered a New Win 7 Pro Recovery CD from Microsoft and I hope that will FIX the MBR problems .
My System SpecsSystem Spec
22 Jan 2012   #19
davis287

win 7 ultimate
 
 

i also checked ,, Clean Install Windows 7 and i think i did everything correctlt except no product # for win 7 pro ,, but i did select 30 free install ,, then it started to install all of win 7 pro for almost 30 minuets + .. So i thought it was a Normal Clean install . Now all i can do is wait for my new Recovery CD thats coming from MZicrosoft/HP ..
My System SpecsSystem Spec
22 Jan 2012   #20
gregrocker

 

Where did you get the installer you used? Did the installation ever start up correctly?

Let us know how it goes with the replacement media. A bad MBR should be wiped first with Diskpart Clean Command.
My System SpecsSystem Spec
Reply

 BOOTMGR is Missing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
Bootmgr is missing
My pc is displaying the bootmgr is missing message when trying to boot. i have windows 7 installed onto an SSD and use a hard disk drive for everything else. i have the windows 7 disc and can only get into startup repair when all other hard drives (SSD and hard disk drive) are disabled in the boot...
General Discussion
bootmgr missing
OK for starters I suck at computer issues, but I'm your guy if you want your computer to have issues..lol. Anyways I have an Acer 5532 laptop with Windows 7 Home Premium installed. Yeah its an old unit, but it serves my purpose. My computer was running real slow, so I thought I would try to...
General Discussion
bootmgr missing error, became bootmgr MISSING.
I compressed my entire C drive. When I rebooted I got the error "Bootmgr is compressed" I don't have a optical drive, so I made a bootable USB drive using YUMI 0.2.3 and added the windows 7 recovery ISO. The USB drive boots and I can enter the recovery console, etc. It couldn't auto-repair...
General Discussion
BOOTMGR is missing-how do i fix this?
i just received my sony vaio yesterday installed with windows 7 pro and was charging the laptop and transferring music from my external hard drive. during this time i fell asleep and then woke up with the power to my house out. my laptop started to go through recovery mode and then ran out of...
General Discussion
BOOTMGR is missing-how so i fix this?
i just received my sony vaio yesterday installed with windows 7 pro and was charging the laptop and transferring music from my external hard drive. during this time i fell asleep and then woke up with the power to my house out. my laptop started to go through recovery mode and then ran out of...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App