Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I have no idea which drivers I should be loading here

21 Jan 2012   #1
Logun

Windows 7 home Premium 64bit
 
 
I have no idea which drivers I should be loading here

Hello,

I'm hoping some one can help me out with a long time problem:

Fresh installation on a raid 0 array and I am at the pre-load drivers step.

I have no idea which drivers I should be loading here (if any)

The RAID is 2x Vertex 3 120GB SSDs on an ASUS P8Z68-V PRO motherboard. (i7-2600K chip)

I've done a complete install without pre loading anything and it all seems functional - except a couple weeks after install upon boot up it shows one of the drives in the array as Error Occured (0). Again everything is functional but still annoying

I'll post up the post-install drivers I threw on later on an iPhone right now

Thanks!!


My System SpecsSystem Spec
.
21 Jan 2012   #2
gregrocker

 

The RAID drivers are a component of the Chipset, but should be under Storage or SATA controller drivers.

You'd do better to install to a separate HD alone in which case all drivers are provided in the installer. Win7 doesn't much like RAID and there are no real benefits since you lose everything if you lose one HD. Better to keep a Win7 backup image along with file storage on the other HD.
My System SpecsSystem Spec
21 Jan 2012   #3
Logun

Windows 7 home Premium 64bit
 
 

hmmm....

ok I think I will re-gig the entire set up then. I've got a Vertex 2 from a past build I can set as the primary boot drive and put the raid in a secondary for the rest of the software.

k thanks!
My System SpecsSystem Spec
.

Reply

 I have no idea which drivers I should be loading here




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 hangs on loading screen after installing drivers for new gpu
i recently had a problem with a previous gpu (gtx 660 ti) and that was replaced and i was sent back a gtx 670 as the replacement, but after i installed the drivers for the card windows wont start it just 'hangs' at the loading screen where the four circles meet and restarts again, i have tried...
Drivers
Drivers not loading
Win 7 Home Premium x64   When I opened Autoruns none of these drivers were checked (not loading), should any or all be loading?   adp94xx Adaptec Windows SAS/SATA Storport Driver Adaptec, Inc. c:\windows\system32\drivers\adp94xx.sys 12/5/2008 6:54 PM adpahci Adaptec Windows SATA Storport...
Performance & Maintenance
BSOD at startup after loading a few drivers
Hello guys, While playing Starcraft 2 I crashed to desktop. Then, I tried to relaunch the game but my computer freezed and restarted and then I had a few BSOD and couldn't restart my computer. I tried the safe mode and the loading stopped at the aswRvrt.sys file then crashed. I have 2...
BSOD Help and Support
Drivers not loading,
I have built a new PC, I had it working at the start. for couple of days. i started then to update and install drivers off the chipset support disc. I have a ASUS P5G4IT-M, the installion of these drivers seemed to go alrite. Then when I downloaded the updates through windows and tried to restart...
Drivers
Loading Sata Drivers to Windows XP
I really want to go back to a dual install (Windows 7-64 Pro and Windows XP) but I want to add XP to Windows 7 which is already loaded. I know how to load Sata drivers when loading XP first (have drivers on CD) but after looking at the tutorial it mentions adding Sata drivers to XP using 3.5 disk....
Installation & Setup
Loading of Drivers ?
Hello, Brand new W7 user. Not too sharp with this stuff, honestly. I have a new monitor, and also a new USB to RS 2343 converter cable that both came with a CD that apparently has Drivers for the devices on them. They don't start automatically in auto-play to load, and my reading of the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App