Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AutorunPro.exe not working properly


25 Jan 2012   #1

Hampshire
 
 
AutorunPro.exe not working properly

I am running Windows 7 64-bit on Parallels Desktop 7, I have been trying to get this software (Mackie TT24 Control) to install on my version of Windows 7. When I first did this i pressed the wrong button and it opened with Fireworks CS 5 on my Mac, not on my virtual machine. So I moved my Fireworks application to my trash then the AutorunPro.exe opened and said initialising then nothing happened.

I am using the disc to install the software.

Could someone tell me how I can get this to work?

Thanks,

Joe


My System SpecsSystem Spec
.

Reply

 AutorunPro.exe not working properly




Thread Tools



Similar help and support threads for2: AutorunPro.exe not working properly
Thread Forum
Alt codes not working properly General Discussion
Browser not working properly Network & Sharing
CD Rom not working properly Hardware & Devices
usb ports not working properly Hardware & Devices
Aero not working properly General Discussion
No GUI boot not working properly BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33