Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 install Hangs

26 Jan 2012   #1

Windows 7 64bit
 
 
Windows 7 install Hangs

Hi

I have spent all day failing to install Windows 7 on my system. The only thing I have done since the last successful install is to create a RAID 5 using 3 259GB HDDS. The system worked when the 3 HDDs were not RAIDed, but now installation hangs after the second restart. All I get is the black screen with the mouse arrow; nothing else. I tried the cmpmgmtloader solution and disabled the network adaptor and usb controller which were showing as having problems. I even tried un-RAIDing the HDDs and going back to the original state and still it hangs. Running out of ideas, any help/suggestions gratefully accepted.

Brian

My System SpecsSystem Spec
.

27 Jan 2012   #2
Microsoft MVP

 

Unplug all but one target HD, Reset BIOS setup to defaults, set the SATA controller to AHCI, boot DVD to Custom install.

If this fails, wipe the target HD: SSD - HDD Optimize for Windows Reinstallation
My System SpecsSystem Spec
27 Jan 2012   #3

Windows 7 64bit
 
 

Thanks for the quick response. I have been at work all day so only just had time to try your suggestion.

Unfortunately, having unplugged all but one of the HDDs and reset the BIOS, it will now not recognise the HDD and demands a driver and when I select the driver from the mobo support disk it tells me that it has not found a compatible driver on the disk and to update the drivers.

The driver worked with the original RAID attempt, but now I can't even get as far as where the system hung last time.

Also, I'm not sure what I have done to the BIOS, but holding down ctrl-F no longer gets me into the RAID utility.

Going to bed now. I'll have another go tomorrow.

Brian
My System SpecsSystem Spec
.


27 Jan 2012   #4
Microsoft MVP

 

I would not use RAID with Windows 7 OS installation as there are chronic problems.

If AHCI does not work, try IDE.

Try another port on the mobo.

. Where did you get Windows 7? Did you burn the DVD yourself? As all SATA controllers are in the installer it normally means bad installer.
My System SpecsSystem Spec
28 Jan 2012   #5

Windows 7 64bit
 
 

I have a genuine Windows 7 Professional OEM installation disk which worked fine on the Maxtor HDD (apart from permissions issues, but don't get me started on that). It was only when I attempted to set up the RAID 5 that it started hanging.

It is now 8:00am and I have reset the BIOS to defaults. Windows Install has recognized the only connected HDD without the requirement to load drivers from the mobo support disk and the green bar is progressing along the bottom of the screen.

It has got as far as the 3rd re-boot (after loading services) and I am looking at a black screen with the mouse pointer and nothing else. I shall go and make a coffee and leave it alone for a few minutes.

Back with coffee 10 minutes later and system the same. Pressed reset button on base unit. booted into safe mode with command prompt. 'Preparing to start your computer for the first time', then 'Windows cannot complete installation in Safe Mode. To continue installing Windows, restart the computer'. Have been this way before and it just hangs again, but will try anyway. 'Set up will continue after restarting your computer'.

So far this is the same as with the RAID5 configuration and the 3 separate disks. Sure enough, windows starts and hangs.

Press reset button again, select safe mode with command prompt. Press shift F10. At C:/windows/system32, I type compmgmtlauncher and get to the computer management screen. Select Device Manager and under other devices I have yellow warning triangles next to Ethernet Controller and USB Controller. Disable both. Close command prompt and click restart computer. Back to where I was an hour and a half ago. Going for a shower. Will post again after formatting HDD(s).
My System SpecsSystem Spec
28 Jan 2012   #6

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

As the Asus M5A97PRO has a uEFI BIOS.

1) Clean the HD Drive, using Step one in this tutorial:
SSD / HDD : Optimize for Windows Reinstallation
Do not partition or format.
& than Reboot PC.
2) Follow this tutorial to install Windows.
How to install Windows 64 bit on a uEFI BIOS:
UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with

For uEFT BIOS setup: Check your manual.
My System SpecsSystem Spec
28 Jan 2012   #7

Windows 7 64bit
 
 

Cracked it!

I have a second (old) flat screen monitor connected to the second socket on my ATI Radeon graphics card. It was switched off during the previous unsuccessful installs, so I did not think to disconnect it. However, in a last ditch attempt to get the system to start, I turned it on and, Lo, there on the second monitor was the 'enter details' screen in Windows. Entered details and the system started. No idea why a powered off monitor could cause so much trouble.

Now going to plug all drives in, set up RAID 5 and try again.

Will keep you posted.

My System SpecsSystem Spec
28 Jan 2012   #8

Windows 7 64bit
 
 

Post Script

Set up RAID 5 (497gb capacity) installed Windows 7 without a hitch, restored most of the backup from the external HDD.

Thanks guys, I will definitely pick your brains again when (inevitably) another issue arises.

Brian
My System SpecsSystem Spec
28 Jan 2012   #9
Microsoft MVP

 

May I ask why are you using RAID5?

Have you compared it to install on single HD?
My System SpecsSystem Spec
29 Jan 2012   #10

Windows 7 64bit
 
 

I have just about every available add-on for Flight Simulator X and had a separate HDD (250gb) to store everything on. Inevitably the drive failed just before, or so I kept promising myself, I backed it up.

Reading about RAID5, it looked as though it ticked all the boxes; increase in speed and built in redundancy and I had 3 x 250gb HDDs. So I thought I would give it a go.

Now I no longer beat myself up if I have not got around to setting up a backup schedule, although I will soon...promise.

Brian
My System SpecsSystem Spec
Reply

 Windows 7 install Hangs




Thread Tools



Similar help and support threads for2: Windows 7 install Hangs
Thread Forum
windows 7 startup hangs after install Installation & Setup
Windows 7 hangs on fresh install on SSD Installation & Setup
Windows 7 Pro x64 hangs during startup even after fresh install Performance & Maintenance
Windows 7 hangs during install Installation & Setup
during install of Windows 7 install. it Hangs UP Installation & Setup
Clean install of Windows 7 RC BSODs/hangs Installation & Setup
Repair Install Hangs in Windows 7...Help General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33