Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Win 7 Pro - Clean Install 3 times in 2 days ! .. Advent 5712 Laptop

07 Feb 2012   #1

Windows 7 Professional 32 bit
 
 
Win 7 Pro - Clean Install 3 times in 2 days ! .. Advent 5712 Laptop

Hi all, had to post as this is driving me nuts...
Advent 5712 Laptop Specifications: .. Had to clean install Win 7 Pro 3 times in 2 day's.
Processor: Intel
Processor Type: Celeron Dual Core Processor T1600
Processor Speed: 1.66 GHz, 533 MHz, 512 KB cache
Operating System: Vista.... Now clean win 7 pro
Memory: 2 GB RAM
Hard Drive: 500 GB



Software is all legit, at first the install went as per norm, then later that day the system just slowed down to a crawl. 30-45 min to boot up, stuck on welcome with win logo..
and the same to close down... 45 mins.
used slim drivers to update all device drivers.. slow, slow... did memm test 86, hdd health ect... all good
it had vista pre-install which i removed completely-formatted-clean install
it's stuck now on 'expandinding windows'.. for 20 mins (0%) !
i build-fix desktops-laptops... OS installs ect.. this 1 one is making me grin
expanding has just kicked in (1%)..

Boot from disc-format-install-update-driver update...
any pointers would be great.. poss deleteing pre-installed vista maybe a culprit ? protected bios-cant install xp without slipstream disc-tried to but hard to find right sata drivers so re-install Win 7 Pro.. Thank 's



My System SpecsSystem Spec
.

07 Feb 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Have any of your clean install attempts included using the "clean" command in Diskpart?
My System SpecsSystem Spec
08 Feb 2012   #3

Windows 7 Professional 32 bit
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
Have any of your clean install attempts included using the "clean" command in Diskpart?
No.... i just deleted the partition & formatted..
Also i bought a new battery that has been fully charged... i've removed the battery & only used the charger to do all installs.. would this effect in any way ?
i'm going to do a 'clean' (command diskpart) install now & will post the results later.. many thanks.
My System SpecsSystem Spec
.


08 Feb 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Try using the "clean" command in Diskpart. It can't hurt and might help.

I assume this laptop has only a single drive. If by chance it has 2 drives, disconnect the drive that is not the target of the install.

What exactly are "slim drivers"?

If it remains slow after the next install, let us know what is going on with processes and CPU cycles per Resource Monitor.

Is that a single 2 GB stick of RAM, or a pair?
My System SpecsSystem Spec
08 Feb 2012   #5

Windows 7 Professional 32 bit
 
 

single hdd 500gb .. 1 stick 2gb ram... i think the previous pre-installed vista has something to do with it ?
slim drivers is a free driver update program..
installed win 7 3 hrs ago... turned laptop on now, it's stuck on 'starting windows'... !!
My System SpecsSystem Spec
08 Feb 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Normally, I'd doubt a previous Vista install was involved, but the "clean" command will wipe the drive for sure.

I'd avoid the slim drivers thing at least temporarily till you get this sorted out. The Windows disk should have what you need in most cases.
My System SpecsSystem Spec
08 Feb 2012   #7

Windows 7 Professional 32 bit
 
 

i thought so myself, but another view is always helpful indeed..... hey... win 7 just kicked in.. gonna 'clean' & reinstall
Thanks again
My System SpecsSystem Spec
09 Feb 2012   #8

Windows 7 Professional 32 bit
 
 

install went ok.. started laptop today & hangs at 'windows starting'... took ages to load, then startup repair ! found no problems ... i did..
unresponsive desktop, mouse will move but thats it, cpu light flashing at full tilt for half an hour..
after several forced reboots it seems to have settled down !
installed updates (only critical ones) & sp 1 last night.
My System SpecsSystem Spec
09 Feb 2012   #9
Microsoft MVP

 

Are you aware that this is not XP? Why would you update all drivers in Windows 7? MS spent nearly a billion dollars getting all of the drivers into the Windows 7 installer, or quickly updated via optional Windows Updates. You only need to provide drivers for devices then missing their drivers in Device Manager. Only change out drivers given if they are traced to performance problems.

I would start over and follow these steps to get a perfect clean reinstall based on thousands we have helped with here: Reinstalling Windows 7
My System SpecsSystem Spec
07 Mar 2012   #10

Windows 7 Professional 32 bit
 
 

update: i believe it is a hdd fail problem & replaced the hdd & reinstalled Windows 7.. so far so good..
thanks for the help & replies.. hixx
My System SpecsSystem Spec
Reply

 Win 7 Pro - Clean Install 3 times in 2 days ! .. Advent 5712 Laptop





Thread Tools



Similar help and support threads for2: Win 7 Pro - Clean Install 3 times in 2 days ! .. Advent 5712 Laptop
Thread Forum
Solved Problem with my partner's Advent Roma 1001 laptop.. OEM SLP.. Installation & Setup
laptop will not switch on advent k4000 Hardware & Devices
Solved BSOD at random times, after clean install W7 Pro 64 BCCode 1e BSOD Help and Support
BSOD at random times, 2 times/day in the last 4 days BSOD Help and Support
Clean install of win 7, two times, now boot issues. Installation & Setup
Clean Install on New Laptop Installation & Setup
Laptop Clean Install Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33