Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Instalation CD error

07 Mar 2012   #71
ToxicXGL

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

When I go to boot menu it says please insert proper boot media and setup or bios does not load it takes I long it does not load it says entering it it never dose


My System SpecsSystem Spec
.
07 Mar 2012   #72
gregrocker

 

The boot menu should also boot a disk or stick. See if that will work with the WIn7 installer.
My System SpecsSystem Spec
07 Mar 2012   #73
ToxicXGL

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I tried booting a disk but now boot menu is not loading it just says boot menu is loading and sits there
My System SpecsSystem Spec
.

07 Mar 2012   #74
gregrocker

 

Once again, this all started after you installed a new HD, correct?

Have you tried reinstalling it yet, or checking closely to see if you might have knocked something loose or damaged the mobo?
My System SpecsSystem Spec
07 Mar 2012   #75
ToxicXGL

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Yes it did, I have checked the mobo thuoraly and their seems to be no lose wires or damage to the mobo as I am trying to boot the USB stick but it won't let me. Also the Sata cable connecting to the HD is it supposed to click when it's fully in? If so it dosent do that ad is fairly lose
My System SpecsSystem Spec
07 Mar 2012   #76
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I haven't been following this thread, but I understand your system is basically freezing uo and it started when you installed a new hard drive. Have you tried to disconnect the power and sata cable from the new hard drive and boot into bios?
My System SpecsSystem Spec
08 Mar 2012   #77
ToxicXGL

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Without the hd I can get into bios easy
My System SpecsSystem Spec
08 Mar 2012   #78
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Then most likely it is connected wrong or the hard drive is bad. Try with another hard drive to make sure it is not a motherboard problem with the sata controllers.
My System SpecsSystem Spec
08 Mar 2012   #79
ToxicXGL

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

On my new hardrive the Sata cable dosent really stay on u can easily slide off easily on the old HD it stays on and has a grip on it
My System SpecsSystem Spec
08 Mar 2012   #80
ToxicXGL

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

But same with the old jd nothing loads
My System SpecsSystem Spec
Reply

 Windows 7 Instalation CD error




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windwos 7 instalation problems (can't get to final instalation stage).
First of all hello :) Yesterday I was trying to reinstall system on my friends laptop. It's a Samsung ultrabook with 500gb hdd and 16gb ssd. It had a recovery partition with Windows 7 OEM but since she had Windows 7 Ultimate she decided to go for it instead. After getting to installation...
Installation & Setup
Windows 7 NG Instalation Courrupted
Hello, Last saturday as usual power got cut off because 7 people live here and all of them use electric heaters because the landlord is too greedy to turn on heating lol. Now this has happened alot and never resulted in any problems however this time the power was off and like 15 times within...
Installation & Setup
Relocate User folders during Win7 instalation error
I am doing a fresh install on a new system. I followed the directions to use Audit Node to create accounts on another disk. When I entered the commend Sysprep.exe /audit /reboot /unattend:C:\relocate.xml i recieved the following error message: "System Preparation Tool 3.14 Windows could not parse...
Installation & Setup
BSOD Ever since Windows 7 Instalation
Hi Guys, My machine is showing BSOD ever since I installed Windows 7 Professional. Its not associated with any programs, webpages or opening files. I get at-least 2 BSODs EVERYDAY:mad: My machine shows a BSOD every morning within 5mins after starting up. Then I should do a proper shutdown &...
BSOD Help and Support
Windows 7 instalation Issue
after the first couple restarts during installation, the monitors turn off. the computer stops sending the signal to them. i tried rebooting and making it go in safe mode but it wont let me because its still in the installation process.
Installation & Setup
no sound after instalation windows 7
hello I just installed in my notebook LENOVO N100 the windows 7 .Everything working fine except the sound ...no sound at all . my sound card model is : Device Audio : 82801G (ICH7 Family) High Definition Audio Device Audio : 82801G (ICH7 Family) High Definition Audio Audio Playback : Digital...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App