Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 clean install blank screen

23 Feb 2012   #1
jaredsh2

Windows 7 Professional 64bit
 
 
Windows 7 clean install blank screen

I'm trying to install Windows 7 on a new SSD, my old hard drive crashed. My video card is an onboard ATI Radeon HD 4250. Initial setup works fine, but when the computer reboots it comes back up blank. I'm already running two monitors, one VGA and one DVI, and safe mode doesn't work either, I've seen both of those solutions posted for similar problems. I've tried booting from a flash drive and a dvd with exactly the same results.


My System SpecsSystem Spec
.
23 Feb 2012   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi Jardesh,

What is the source of your Windows 7 ISO file?

Regards,
Golden
My System SpecsSystem Spec
23 Feb 2012   #3
Dave Atkin

Windows 7 Ultimate x64
 
 

Hello,

In addition to Goldens question, does it show the BIOS Screen? And if you disconnect the DVI Monitor (So you just have one monitor connected) does it work?


Dave
My System SpecsSystem Spec
.

23 Feb 2012   #4
jaredsh2

Windows 7 Professional 64bit
 
 

I've tried two ISO files, one freshly downloaded from MSDNAA (made into a bootable flashdrive) and then a disk my roommate had, identical results from both. It does show the BIOS screen, but if I don't pull it into a menu there it will go blank. Also I had been trying without the DVI originally, so no, it does not work without it.
My System SpecsSystem Spec
23 Feb 2012   #5
Dave Atkin

Windows 7 Ultimate x64
 
 

Do you have the hard disk in IDE mode or AHCI?

Dave
My System SpecsSystem Spec
23 Feb 2012   #6
jaredsh2

Windows 7 Professional 64bit
 
 

If I understand correctly, IDE is the default, which I haven't changed. The BIOS lists it as an IDE device.
My System SpecsSystem Spec
23 Feb 2012   #7
Dave Atkin

Windows 7 Ultimate x64
 
 

Ok. Do you have a spare graphics card that you can try?

Its a very strange fault. Has it ever worked on the new SSD?

Dave
My System SpecsSystem Spec
23 Feb 2012   #8
jaredsh2

Windows 7 Professional 64bit
 
 

I've tried an NVIDIA 9800 GT and a Radeon 6770. The radeon may not be getting the power it needs, I had to use an adapter to hook it up, but the NVIDIA card should be fine, only the onboard graphics would work during initial startup until the screen went blank. Windows 7 hasn't worked on the new SSD, but I have been able to install Linux Mint so I can test the hardware a little before trying Windows again. The 4250 and SSD are working fine for the Linux OS.
My System SpecsSystem Spec
24 Feb 2012   #9
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Are you formatting this disk before the installation? Or is Linux still on this disk?

Regards,
Golden
My System SpecsSystem Spec
24 Feb 2012   #10
jaredsh2

Windows 7 Professional 64bit
 
 

I have been formatting the disk almost every time before installation (I've tried a lot). Linux is on it right now, but if I have something new to try I will format it and try again.
My System SpecsSystem Spec
Reply

 Windows 7 clean install blank screen




Thread Tools




Similar help and support threads
Thread Forum
Screen goes blank each time I reboot (fresh Windows 7 install)
I just installed Windows 7 Home Premium 64 bit, fresh on a brand new PC build. Mobo is MSI Computer Corp. Motherboard ATX DDR3 1333 LGA 1150 Motherboards Z87-G41 PC MATE. Vid Card: EVGA 02G-P4-3751-KR G-SYNC Support GeForce GTX 750 Ti 2GB 128-Bit GDDR5 PCI Express 3.0 Video Card As 7 was...
Installation & Setup
Fresh install of windows 7 results in a blank black screen
I just installed a fresh copy of windows 7, the setup process even took me far enough to create the account, time, homegroup settings ect. It seemed successful. Then it restarts one final time and results in a blank screen after the bios screen flashes. I've tried every setting in the BIOS with no...
Installation & Setup
Clean install of Win7: blank screen with cursor after starting windows
Hi Guys and Gals, My old HDD was fried so I decided to use my External HDD to boot off. After reformatting the drive I have installed it into my laptop and have attempted to install Win7 64bit and its all going great until after the starting windows screen and then it just turns black with the...
Installation & Setup
Blank Screen with cursor blinking after fresh install of Windows 7 no
Hey i just did a fresh install of windows 7 , everything works perfect till the end. But when my computer restarts nothing shows up just a blank screen with cursor blinking on it :s. .. I reinstalled Windows 7 couple of times but its still the same. When i connect this hard drive to my other...
Installation & Setup
Blank Screen after clean install of Win 7
Hey, I'm trying to install Windows 7 on my PC again, and came to a blank screen after the reboot. I have the PC hooked up to a TV using the S-Video output on my graphics card, and suspect that win 7 is using the DVI port instead. There is no way at the moment that I can use the DVI port because...
Installation & Setup
Blank/Black screen problem during clean install
Following is my system configuration Processor: Intel Core 2 Duo E8400 3 GHz MoBo: Intel DG43NB RAM: 4 GB DDR2 800 MHz Graphics: Onboard Sound Card: Onboard HDD: 250 GB SATA Seagate OS I am trying to Install: Windows 7 Professional Edition 64 bit
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App