Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Do i need to re-install windows?

28 Feb 2012   #11
gbu

Windows 7 Ultimate x64 SP1
 
 

thanks greg will have a look at that


My System SpecsSystem Spec
.
02 Mar 2012   #12
gbu

Windows 7 Ultimate x64 SP1
 
 

Quick update ive rebuilt pc and its booted fine into Windows so i can backup the files i need before doing a re-install, one small problem is theres no post beep sound though as ive posted in my other thread, i dont want to double post so will link to it here if anyone has time to look please:-
Need help selecting RAM please
My System SpecsSystem Spec
02 Mar 2012   #13
gregrocker

 

Why is it you are reinstalling if Win7 will boot?
My System SpecsSystem Spec
.

02 Mar 2012   #14
gbu

Windows 7 Ultimate x64 SP1
 
 

My original post was a pre-emptive one as i knew i was getting a new motherboard but didn't know if it would boot into windows and if it didn't could i somehow backup some of my files.

I then also presumed i needed to re-install Windows due to the fact i have new hardware either way, but judging by your post im guessing i may not need too?
My System SpecsSystem Spec
02 Mar 2012   #15
gregrocker

 

If you've now rebuilt the PC and it boots Win7 fine then there's no reason to reinstall.

Check optional Windows Updates repeatedly for any newer drivers. Then for any that remain missing in Device Manager, download and install them from the Support Downloads webpage for the Device.
My System SpecsSystem Spec
02 Mar 2012   #16
gbu

Windows 7 Ultimate x64 SP1
 
 

Device Manager isnt showing i need any drivers and i did a scan on Windows Update and that came back with only minor updates none relating to hardware so im guessing everything is good to go then?

the only problem i have now is the fact theres no post beep when i turn it on?
My System SpecsSystem Spec
02 Mar 2012   #17
gregrocker

 

Your new mobo likely doesn't have it.

Read the Manual on Support Downloads webpage for your model or contact their Tech Support if you want to be certain.
My System SpecsSystem Spec
02 Mar 2012   #18
gbu

Windows 7 Ultimate x64 SP1
 
 

Ah really i didnt know you dont always have to have the beep!

I'll go through the manual properly later but there is a speaker connector on the board, also i have a new case and there doesnt seem to be a speaker cable there but was on my old one.
Could that of been for the beep?
My System SpecsSystem Spec
02 Mar 2012   #19
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by gbu View Post
Device Manager isnt showing i need any drivers and i did a scan on Windows Update and that came back with only minor updates none relating to hardware so im guessing everything is good to go then?

the only problem i have now is the fact theres no post beep when i turn it on?
Does the motherboard have a speaker ? Does it show codes where you connect eveything mouse, keyboard etc. My XFX board uses LEDs and does not beep.

If it boots fine don`t worry about it. No beeps is good!!!
My System SpecsSystem Spec
02 Mar 2012   #20
gbu

Windows 7 Ultimate x64 SP1
 
 

This is the motherboard and i cant see a speaker on it unless its just not obvious to me!
GIGABYTE - Motherboard - Socket 775 - GA-G41MT-S2PT (rev. 1.1)
Although not sure why there is a speaker connection on the board though.

Not sure what you mean by 'does it show codes'

Maybe even my last MB didnt have a speaker and the cable on case lead to its on speaker that was built in?
My System SpecsSystem Spec
Reply

 Do i need to re-install windows?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Repair Install screen black before install finished
Hi all Half way through the Windows 7 Repair install the monitor drivers seem to have corrupted. The screen works fine up to the Windows logo on a black background, then the screen goes dead. Everything is still working underneath, key presses seem to affect the hard disk, caps lock works,...
Installation & Setup
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
Windows 7 Install - Cannot install required files... Error message
I have been trying to do a clean install of windows 7 and I am now getting this message. I have probably done a clean install using the exact same disk 5 times before. I've tried formatting the hard drive and re partitioning. This is a custom build. The thing that is interesting to me is that I...
Installation & Setup
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
Boot config not working, tried clean install, can't install windows 7
My spouses pc all of a sudden wouldn't boot, not into safe mode or anything (vista), and so we were going to upgrade anyways to windows 7, so i bought the upgrade windows 7 and attempted to do a clean install and reformatted the c: drive which has 250gb, and each time i start the install it bogs...
Installation & Setup
'Windows cannot install required files' on Flash disk install to SSD
Hi everyone I've built a brand new PC and decided that I would like to install windows 7 64 bit on my SSD, I got a disk+key from my university before christmas so that'd i'd be ready once i'd built it. I built the PC yesterday and realised that I'd left my external DVD drive at my university...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App