Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: error during set up


27 Feb 2012   #1

Windows 7
 
 
error during set up

Hello,
I've been trying to install windows 7 on my new Samsung np-n100 notebook but unfortunately without success. When I go to the partitions and I try to start the instalation process it says "Setup was unable to create a new system partition". Help please!

My System SpecsSystem Spec
.

27 Feb 2012   #2

Windows 7 Enterprise x64 SP1 Version 6.1 Build 7601
 
 

Welcome mimigrozeva

you can get rid of this error if you make partition your self using DISKPART and install on that created partition.

Do you know how to do that?

edit:
see here:
Partition or Volume - Create New
Disk - Clean and Clean All with Diskpart Command
My System SpecsSystem Spec
27 Feb 2012   #3

Windows 7
 
 

No. I've done that only through started windows, but I don't know how to do it without os installed
My System SpecsSystem Spec
.


27 Feb 2012   #4

Windows 7
 
 

i didn't see the links first time. Thank you. I'll try this
My System SpecsSystem Spec
27 Feb 2012   #5

Windows 7 Enterprise x64 SP1 Version 6.1 Build 7601
 
 

OK,
insert your installatin DVD/USB and proceed to the step where it ask you for partition choosing to install windows.
then press SHIFT+F10 to open up command promt.
now folow the steps given in my first link Partition or Volume - Create New
My System SpecsSystem Spec
27 Feb 2012   #6

Windows 7
 
 

when i type create partition primary it says there is not enough usable space for this operation
the partition is 298 GB
My System SpecsSystem Spec
27 Feb 2012   #7

Windows 7
 
 

i finally passed all the steps, but when i closed the comand prompt the same error appeared when i tried to install
My System SpecsSystem Spec
27 Feb 2012   #8

Windows 7 Enterprise x64 SP1 Version 6.1 Build 7601
 
 

when you close command promt after partition/s have been created using DISKPART, hit F5 or click on link refresh to refresh partitions:
error during set up-sandeploy-iscsi-san-install-windows-vista-5.png

whole disk should be partitioned in command promt with one or more partitions.


I've forgot, but try to create 2 partitions like this:

diskpart
lis dis
(see all disks)
sel dis 0
(your disk)
cre par pri 143000
(half of a disk for 1. partition)
cre par pri
(create second partition from rest of unusable space)
lis par
(list partitions)
sel par 1
(select first one)
format fs=ntfs quick
active
(make it bootable)
sel par 2
(select second one)
format fs=ntfs quick
inactive
(make it non bootable)
exit


close command promt and
click on refresh and select partition marked as system and install.

see system partition in this image (there is only one (active) )
Name:  windows-7-install-layout.jpg
Views: 15
Size:  35.5 KB
it must work


My System SpecsSystem Spec
27 Feb 2012   #9

Windows 7
 
 

cre par pri 143000 - it doesn;t work(the arguments specified for this command are not valid)

this notebook is really getting me crazy
My System SpecsSystem Spec
27 Feb 2012   #10

Windows 7
 
 

when i make it with one partition it becomes system partition but the error is still the same..
My System SpecsSystem Spec
Reply

 error during set up




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33