Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Problems with window 7 installation !

20 Aug 2009   #1

windows 7 home premium
 
 
Problems with window 7 installation

Hello everyone here I downloaded the Windows 7 build 7100 and put it in computer. But I was not able to install the NVIAN-drivers, so the machine is running XP drivers. Similarly, I was not able to install the video driver. As for it gave to install it and all went well, but the program does not open at all. My pc composition is as follows: AMD X2 5000/ram 3GB 800mz/ASUS M2-N32 SLI DELUXE / OCZ 600W/2xsata hardrive/1xsata DVD-RW. Have I done something wrong, or did I know how to use the Windows 7. Thank you for your help and advice in advance.

My System SpecsSystem Spec
.

20 Aug 2009   #2

windows 7 home premium
 
 
Not solve this problem - Need help

I have not solved the problem, but accidentally pressed the wrong button when i editing my text. Cheers White Rabbit
My System SpecsSystem Spec
20 Aug 2009   #3

Windows 7 RC; Build 7100
 
 

have u tried windows update; right click the device in device manager and click install updates/driver
My System SpecsSystem Spec
.


20 Aug 2009   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by whiterabbit View Post
Hello everyone here I downloaded the Windows 7 build 7100 and put it in computer. But I was not able to install the NVIAN-drivers, so the machine is running XP drivers. Similarly, I was not able to install the video driver. As for it gave to install it and all went well, but the program does not open at all. My pc composition is as follows: AMD X2 5000/ram 3GB 800mz/ASUS M2-N32 SLI DELUXE / OCZ 600W/2xsata hardrive/1xsata DVD-RW. Have I done something wrong, or did I know how to use the Windows 7. Thank you for your help and advice in advance.

Hi and welcome to seven forums

First things first. Please fill out your system specs (in lower left corner) so we know what hardware you have. We also need 32 bit or 64, clean install or upgrade.

Ken
My System SpecsSystem Spec
20 Aug 2009   #5

 
 

Sorry but exactly what is the problem?

And please do as zig mentioned and full out your specs.
My System SpecsSystem Spec
21 Aug 2009   #6

windows 7 home premium
 
 
OK here is more >

Hello all

Thank you to all those responding to. The installation was a clean disk(32b) and i have downloaded all the relevant update's through. The problem is that

My graphics card drivers are not installed, so that they operate on the same ASUS (NVIDIA) drivers (error message does not support this operation system: WNT_6.1P_32_MCE).

Cli.exe(ATI CCC) driving does not work normally and not XP's through.

Cheers WR

PS i update my specs - sorry i forget










My System SpecsSystem Spec
21 Aug 2009   #7

 
 

ATI Catalyst™ Legacy Display Driver

Are those the video drivers you are using?
My System SpecsSystem Spec
21 Aug 2009   #8

windows 7 home premium
 
 
Yeah

Yeah cli.exe its Ati radeon driver 9.3.1 other one its my motherboard drivers, but now it seems to work "limited" XP's old drivers.

Cheers

WR
My System SpecsSystem Spec
21 Aug 2009   #9

Windows 7 Pro X64 SP1
 
 

nVidia 590SLI AMD chipset drivers:

NVIDIA DRIVERS 15.35 WHQL

Looks like you already have the latest drivers ATI recommends for the X1950.
My System SpecsSystem Spec
22 Aug 2009   #10

windows 7 home premium
 
 

Thank you for the nvidia link. I downloaded and installed it and the small problems, then I got it installed correctly. After that I installed the ati drivers again as yet am I can not opened ati panel, or even open the program. Ati driver not installing, no error message.

I think that I would take an old computer (XPpro), alongside up and try to work with it.


Cheers

WR.


PS. I had to do windows restore, because the Eraser(5.87) program installation confused the machine.
My System SpecsSystem Spec
Reply

 Problems with window 7 installation !





Thread Tools



Similar help and support threads for2: Problems with window 7 installation !
Thread Forum
Window 7 installation Installation & Setup
Window seven installation is canceled Installation & Setup
Window 7 installation help needed Installation & Setup
couching up paint after window installation PC Custom Builds and Overclocking
No device driver on window 7 installation Installation & Setup
formatting window 7 without installation CD Installation & Setup
jumbles lettering on installation window Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33