Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installation Failed - Error 0x08007000D

15 Jan 2009   #1
TechCP

Windows 7 Professional (64-Bit)
 
 
Installation Failed - Error 0x08007000D

Trying to install on an Emachines laptop. I get the following error:



Specs: 1.6ghz AMD Athlon XP-M, 512mb RAM, Integrated Graphics Card.

Also, I know for a FACT that the DVD works and is perfectly fine. I've used it on other machines before.


My System SpecsSystem Spec
.
15 Jan 2009   #2
johngalt

 

Check your disc - seems that it is not able to read it correctly - might want to burn at a lower speed and see if it helps.

Other causes of this are also Overclocking (I doubt that on an eMachine) and faulty hardware....
My System SpecsSystem Spec
15 Jan 2009   #3
TechCP

Windows 7 Professional (64-Bit)
 
 

I doubt any of those but the latter. Disc is brand new, minimum burning speed, no overclocking.
My System SpecsSystem Spec
.

15 Jan 2009   #4
johngalt

 

I had major issues (and this particular *exact* issue) when I tried numerous times to install the stolen 6956 build - I could never get it to work. I have no issues with 6801 after I removed my OC, and same with 7000 - no issues after I removed my OC.

However, it could be your Optical drive slowly going bad - try burning it to disc on a *different* drive and seeing it is works....
My System SpecsSystem Spec
15 Jan 2009   #5
TechCP

Windows 7 Professional (64-Bit)
 
 

Actually, to be honest, I tried mounting it on my USB Drive and it worked. However, I got to the part where it asks what HDD you want to install it on and it says that you can't format while you're using it.

So, is it possible for me to just put the .ISO on the USB Drive and then make my computer boot from the USB Drive?
My System SpecsSystem Spec
15 Jan 2009   #6
TechCP

Windows 7 Professional (64-Bit)
 
 

New problem. I got to the part where I formatted my HDD, and then hit continue. As it was installing, it said it couldn't install the files. So, now I have a HDD with nothing on it... great.
My System SpecsSystem Spec
15 Jan 2009   #7
johngalt

 

My System SpecsSystem Spec
15 Jan 2009   #8
TechCP

Windows 7 Professional (64-Bit)
 
 

My System SpecsSystem Spec
15 Jan 2009   #9
TechCP

Windows 7 Professional (64-Bit)
 
 



Why is access denied?
My System SpecsSystem Spec
15 Jan 2009   #10
TechCP

Windows 7 Professional (64-Bit)
 
 

Nevermind, I see. It's because I have to run as an Administrator.

Also, I'm going to create a bootable USB Flash/Jump Drive whenever the download finishes. I'll let you guys know how it goes if you'd like!

EDIT: Oh, wow. Sorry for the triple post. >_<
My System SpecsSystem Spec
Reply

 Installation Failed - Error 0x08007000D




Thread Tools




Similar help and support threads
Thread Forum
Visual Studio 2013 installation failed: Build Tools x86 Fatal Error
I'm trying to install Visual Studio 2013 on Windows 7 x64 and run into the same fatal error about 2 min in everytime: Build Tools x86 Fatal Error during installation. I have attached a zip file w/ the screenshot of the error and the error log if it helps. if theres any other logs or info that...
Software
Installation Error 1:5 2: Failed to ... anchor service 3.0
Hi All, I'm really in need of some help. I have been trying to re install autoCad 2013 for 2 days now and not getting anywhere. I have tried every possible solution and each one seem to be putting me in more trouble. I was having some issues with my computer and this cause autocad to be running...
Software
Service Pack installation failed with error code 0x800b0100.
OS is Win 7 Home Prem 64-bit. Cannot install SP1, and one of the .Net 3.5.1 updates (KB2656355 and KB976932). Get Error: TRUST_E_NOSIGNATURE(0x800b0100). Have tried many of the suggs, but can't seem to lick this. After running SURT, looking at the CheckSUR.log, it appears that a third KB is mucking...
Windows Updates & Activation
Installation failed - error 0x80070241
I have tried installing Win7 in Virtual PC and on my HP 2133 netbook. Both halt when in the copy file stage with this error message: I have downloaded the iso's again (from the Microsoft partner site) in case there was a corrupt download, but I get the same error. The VPC image was...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App