Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Hard drive problem with my first build. HELP!

01 Mar 2012   #1

windows 7 64bit
Hard drive problem with my first build. HELP!

hi guys. basically this is my first build using these:

coolmaster RC-430-KWNI ELITE
intel i5 3.33ghz
Gigabyte XKT-1155 Z68AP-D3
Corsair 4gb memory
ASUS Radeon HD6670 1Gb
LG SATA DVD-RW optical drive
Western digital cavair 640GB WD6400AAKS (using SATA)
and a power supply
using windows 7 64bit

And the problem is im past building the thing and now im upto installing the OS, im booting from the disk and trying to install the OS on the hardrive but it wont work. The os wont detect the hardrive, although i can find it in BIOS. I have tried altering the settings relevant to the hardrive but this isnt getting me anywere. any suggestions??

If not the manual says to use the raid function, i can turn it on but i cant access the actual raid settings, anybody know how to?

Thanks guys
ps keep it simple, its my first build so im a bit of a noob

My System SpecsSystem Spec
01 Mar 2012   #2

Microsoft Community Contributor Award Recipient


As your Gigabyte XKT-1155 Z68AP-D3 has a uEFI BIOS.
How to install Windows 64 bit on a uEFI BIOS:
UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with
For uEFT BIOS setup: Check your manual.
My System SpecsSystem Spec

 Hard drive problem with my first build. HELP!

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows has detected a hard disk problem. Hard drive failing?
Hey there guys, about six months ago I started receiving an error every few days on my computer on boot, and it was something along the lines of: 'pxe-rom: Check cable connection!'. To fix it I just used my Windows 7 install CD and it was fine, until whenever it'd happen again. Now, just about...
Hardware & Devices
problem using Bitlocker encription drive (build in windows)
I have a problem that when I encryption my PC using bitLocker encryption drive it was working fine and i decryption so, when I wanna encryption it again I got this message "The Group Policy settings for BitLocker startup options are in conflict and cannot be applied. Contact your system...
Newly build PC hard drive problem
Hello Guys&Girls I've recently built a new system with 2x2TB drives, one with my OS on and one with my Music etc on.. When i power on the machine, it starts to boot up, then throws an error message, instantly, then instantly reboots so i am unable to view it, and then it boots straight into...
General Discussion
Transferring hard drive with OEM 7 to new motherboard/build
I don't know a whole lot about computers, so I thought I would ask for help concerning my OEM version of Windows 7 Home Premium 64 bit. I have a Small Form Factor Acer computer that I am wanting to strip for parts (the CPU, memory, optical drive) for my new build. So I bought a case, a PSU, a...
Installation & Setup
Build your own External Hard Drive
Build your own External Hard Drive :) I hope this will be Helpful to new users / members. :orb: Materials needed: External HD enclosure kit :dinesh: ( I got mine from eBay $ 12.50)
PC Custom Builds and Overclocking
Hard drive problem with partition. Even after a new replacement drive.
After sending in my new 750 GB Western Digital Black Edition hard drive due to my partitions getting completely screwed multiple times. I received a brand new replacement 1 TB Western Digital Black Edition hard drive yesterday. Everything was working fine until I turned on my desktop on today and...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:43.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App