Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After reinstall of pro, my D drive lost ownership?

20 Aug 2009   #1
keypox

windows 7
 
 
After reinstall of pro, my D drive lost ownership?

I just reinstalled and it seems my D drive that has all my data, and i use for my docs. Has lost ownership i guess. First noticed because FF wouldnt download to it, to my downloads folder. Next tried to extract something and it wouldnt work.

I can delete but have to hit continue, on the prompt that says it needs administrator access.

I figure the permissions got messed up somehow, this has never happen before though...


My System SpecsSystem Spec
.
22 Aug 2009   #2
keypox

windows 7
 
 

do you think a reinstall would fix this? I have done everything in book. Change permissions, ownership.

Only thing that allows me to use my D drive is totally disabling UAC.

Also for this install i used the iso from MSDNAA, instead of a leaked iso. That couldnt cause the problem could it?
My System SpecsSystem Spec
22 Aug 2009   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by keypox View Post
do you think a reinstall would fix this? I have done everything in book. Change permissions, ownership.

Only thing that allows me to use my D drive is totally disabling UAC.

Also for this install i used the iso from MSDNAA, instead of a leaked iso. That couldnt cause the problem could it?
Keypox

It is an ownership problem and there is a tutorial here on how to change it back. just search for taking ownership. Or just turn UAC off, I do

Ken
My System SpecsSystem Spec
.

22 Aug 2009   #4
keypox

windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Keypox

It is an ownership problem and there is a tutorial here on how to change it back. just search for taking ownership. Or just turn UAC off, I do

Ken
yep did that diditn help. Only thing that helps is turning off uac. I really dont want to turn off UAC.

Also reinstall did not work, as assumed...
My System SpecsSystem Spec
22 Aug 2009   #5
zigzag3143

Win 8 Release candidate 8400
 
 

If you right-click on D:\ who owns it?

Ken
My System SpecsSystem Spec
22 Aug 2009   #6
keypox

windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
If you right-click on D:\ who owns it?

Ken

well it was a bunch of numbers letters and dashes.

I changed it to keypo (keypo-PC\keypo) which is an adminstrator acccount that im logged into.

Note: I didint not click replace owner on subcontainers and objects. (Thought this might mean subfolders, but wasnt sure so i didnt do it)

I think i need to click that but worried as i dont know what it means?
My System SpecsSystem Spec
22 Aug 2009   #7
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

Take ownership of the drive and then give your current user ID full permissions on the drive (make sure that the ownership and the permissions cascade down to all folders and files - you may have to use the advanced button to force the cascade).

It's due to the "USER1" on 1 install is seen by NTFS and therefore windows as a totally different user from "USER1" in a re-install

It can be done, I've had to do this on two installs today
My System SpecsSystem Spec
22 Aug 2009   #8
keypox

windows 7
 
 

ok i think i can get this as, some folders when i change the owner it works correctly.

Damn it this never happen on this drive with ultimate, or home premium
My System SpecsSystem Spec
22 Aug 2009   #9
keypox

windows 7
 
 

thanks for hte help all. THE gui worked much better. And i checked the box and it did mean subfolders.

Edit: Well ownership cascades down, but permissions dont seem to go to every folder. Seems i have to manually set random folders permissions. Some subfolders work some dont.
My System SpecsSystem Spec
Reply

 After reinstall of pro, my D drive lost ownership?




Thread Tools




Similar help and support threads
Thread Forum
Lost space on external drive - Lost 1TB of 2TB drive
I have a WD Red 2.0 TB drive (1.8 TB formatted) and have been watching it fill up (%used) for some time now. I have lost 1 TB to "unknown" according to WinDirStat. VSS is NOT RUNNING, which I read about in the tutorial here:...
Performance & Maintenance
I need to reinstall but I lost my discs
I'm not sure if this is the right area to post this in, if its not hopefully someone can point me in the right direction My laptop is running Windows 7, I'm not entirely sure which version but I've printed off my recovery discs before and reinstalled in the past, my girlfriend and I moved a few...
Installation & Setup
Unable to map network drive due to lost ownership
I have a NAS drive hard wired to my computer. It has 3 logical drives one of which cannot be accessed. It is listed in the Network folder as shared. When I try to map the drive the response is that I don't have the correct permissions. When I check the Ownership panel (attached) it says that it...
Network & Sharing
lost gb on my ssd upon win7 reinstall
Hello, Thank you for reading my entry... I have a new factory fresh intel160ssd - I used my Gateway, Win7 cd to install Win7 onto the drive. In a matter of days I had to unfortunately uninstall that fresh install and do a full install windows 7 a second time. This second install...
Installation & Setup
Win 7 reinstall - lost partition!
Hi friends, I have a problem with reinstalling win 7. Suddenly i got a blue screen with these notifications 0x8007043c 0x0000007B (0XFFFFF880009A98E8 ----------------------------- Still after more than 20 years Windows it is still mathematique to solve this!!
Backup and Restore
lost file ownership of computer
hi all, i have been searching the forum for answers and have tried a few things but am seeking help before i do anymore damage to my computer! first, i have a toshiba laptop running windows 7 32bit and made some changes to folder ownership that has wrecked havoc on my machine. i am the only user...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App