Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to proceed OS installation on new hard disk

08 Mar 2012   #21
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

PowerIso also does a perfect job creating a w7 bootable flash stick.


My System SpecsSystem Spec
.
08 Mar 2012   #22
bingleguy

Windows 7 Home Premium 64-Bit
 
 

I am creating an Image Disc from the downloaded ISO....
My System SpecsSystem Spec
08 Mar 2012   #23
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

What program are using to burn the Iso ? ImgBurn at 4x speed ?
My System SpecsSystem Spec
.

08 Mar 2012   #24
bingleguy

Windows 7 Home Premium 64-Bit
 
 

i downloaded the SPANISH version - i surely remember i clicked on the English version ..... is there a way i could recognize by looking at the ISO file

can i still proceed and change it later? it did not give me to change to English in the initial setup menu

it took me one full day to download it
My System SpecsSystem Spec
08 Mar 2012   #25
bingleguy

Windows 7 Home Premium 64-Bit
 
 

Ah !!! i think i read about a SWITCHER
My System SpecsSystem Spec
08 Mar 2012   #26
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You can always try. Let`s see if you get it installed 1st. Let us know how you make out.
You can change languages through windows update with Pro and Ultimate. I don`t believe you can with Home Premium.
My System SpecsSystem Spec
08 Mar 2012   #27
gregrocker

 

You'll have to download the correct ISO for your licensed version - the license is language-specific. Win7 Home Premium x64 SP1 English Official ISO download

This is why we should link only the licensed version for OP, along with the Windows 7 USB-DVD Download Tool.
My System SpecsSystem Spec
08 Mar 2012   #28
bingleguy

Windows 7 Home Premium 64-Bit
 
 

Found the correct language version - and downloaded it. I will have to wait for a day to make a DVD
My System SpecsSystem Spec
09 Mar 2012   #29
bingleguy

Windows 7 Home Premium 64-Bit
 
 

Okay ..... i know i am a novice ... but i am really bad i suppose.

I followed the clean install using the ISO disc - it started and gave the install windows screen. After i chose language - the next screen was SELECT THE DRIVER TO BE INSTALLED - and its giving an ERROR stating "No Device Drivers were found. Make sure that the installation media contains the correct drivers, and then click OK"

Greg - i know u told that u ve mentioned about drivers - am unable to locate that correctly ... please help by pasting the content here..... When i go to the SONY site - all they have is only UPGRADES for DRIVERS ...

My System SpecsSystem Spec
09 Mar 2012   #30
gregrocker

 

Are you saying that an error pops up that the HD cannot be detected so it wants Storage drivers to see it? Perhaps you should post back the exact error message. If you merely clicked the Load Drivers link that was not necessary if the HD shows up in the Drive window.

Enter BIOS setup by tapping the key given on first boot screen. Page through the tabs to look for where the HD or Storage devices are listed. Is the HD seen in BIOS? Set the SATA controller at AHCI.

You also need to check in BIOS and in the Manual for your computer found on it's Sony Support Downloads webpage to see if you have an EFI mobo as most recent computers do. If so it requires special steps to install: UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums. You might get Sony to tells you this.

If the HD shows up in BIOS and you don't have an EFI mobo, then error you describe almost always means the installer is bad. Confirm the ISO download completed, then burn to DVD using ImgBurn at 4x speed which always works.
My System SpecsSystem Spec
Reply

 Unable to proceed OS installation on new hard disk




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to access Hard Drives in Windows 7 installation
One evening I attempted to install windows 8. After the installation it repeatedly booted back into the windows installation. After removing the install disk, it booted into windows 7 normally. I decided to install a clean copy of windows 7 and that's when the problem appeared. The windows insall...
General Discussion
CD/DVD driver is missing. I cannot proceed with the installation
Ok here is the scoop: I currently have a laptop running Win 7 x64 and I also have a desktop. This desktop, has a blank HDD. This desktop also has no optical CD/DVD drive installed currently. This means then that I must use a pendrive formatted to FAT (NOT FAT32 or NTSC) because this build is quite...
Installation & Setup
optical disk installation of Windows 8 after a hard disk crash
I am preparing for a hard disk crash. I purchased a new PC with Windows 7 in June 2012. It came with a Samsung optical disk containing Windows 7. I am eligible for the $14.99 USD upgrade to Windows 8. Will there be an installation disk for Windows 8 available at this price and if not, then...
Installation & Setup
Unable to format hard disk
Hi I have bought a new laptop (DOS installed) and trying to install windows7 After i installed windows 7, i can see only 30 gb drive in "My computer" (500 gb hard disk) When iam trying to create new volume in disk management on unallocated space iam getting a prompt that "this action will...
Installation & Setup
Unable to boot my laptop from DISK, USB, ANYTHING but Hard Disk!!@#%
I bought a f500 series Compaq laptop... ok, It's originally with VISTA but the previous owner installed Windows 7 Ultimate in it. Runs ok and everything but I want my lappy to be in its original state. OK... here's the problem I spent HOURS and hours trying to solve without success... I can't boot...
Backup and Restore
hard disk installation help.
well, i have a lot of problem installing my hard disk( 500gb seagate barracuda). my computer doesnt detect it (even in the bios). Does it have anything to do with the motherboard(intel d945 gcl) and the ram(1 gb dynet), or is it a faoulty hard drive? i currently have a 160gb seagate. BOTH MY...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App