Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Win7 x64 fresh install on SSD rebooting on 'completing installation'

10 Mar 2012   #1

Windows 7 x64 Enterprise
 
 
Win7 x64 fresh install on SSD rebooting on 'completing installation'

I seem to be having an issue doing a fresh install of Windows 7 x64 Enterprise on a 40GB Intel 320 series SSD. The install will go as far as 'Completing Installation' before the screen goes blank, the computer restarts, makes another attempt to complete installation, with the screen eventually going blank again (monitor indicator turns amber, system non-engaged)

I've done an extensive amount of Googling, and have followed the installation guide found here on the sevenforums - SSD / HDD : Optimize for Windows Reinstallation (specifically, routine #4)

And here are my Bios settings entered prior to OS installation - http://i.imgur.com/GDUvI.jpg

My hardware specs:

Intel Q6600
Asrock Twins P43 1600
8GB (4GBx2) Corsair XMS DDR3 1333
40GB Intel 320 Series SSD
ATi Radeon 4850
Corsair TX 750W power supply
8x LG BD/DVD -RW
[no other hard drives connected during installation]

(Swapping out the 40GB SSD for a 1TB WD yields a successful installation; only one drive is connected during the install)

I even installed the Intel ACHI drivers from Asrock prior to the installation just to see if the ACHI drivers on the install CD were bad, and still no luck.

I'm out of ideas. Any thoughts?

My System SpecsSystem Spec
.

10 Mar 2012   #2
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Switch AHCI in the BIOS off. Then install and when the system is running, set AHCI first in Windows 7 and then in the BIOS. Then reboot. AHCI : Enable in Windows 7 / Vista
My System SpecsSystem Spec
15 Dec 2012   #3

Windows 7 Ultimate x64
 
 
SSD Windows 7 freezes after restart completing installation

I also had a nightmare with installing windows 7 on my ssd disk.
Topic is old but might help some1 in future.

Mine problem was that Windows 7 freezes after restart after completing installation.

this is a stupid solution but it might be your problem.

windows install process was on my monitor all the way to the step "completing installation", after restart mine screen was gone to my TV!

So if u have HDMI or something else connected also to your graphic card, check it!
My System SpecsSystem Spec
.


15 Dec 2012   #4
Microsoft MVP

 

Let us know if these solutions work.
My System SpecsSystem Spec
Reply

 Win7 x64 fresh install on SSD rebooting on 'completing installation'





Thread Tools



Similar help and support threads for2: Win7 x64 fresh install on SSD rebooting on 'completing installation'
Thread Forum
Solved Cant Install WIndows 7 freezes at completing installation Installation & Setup
Solved Stuck at "Completing installation" install windows 7 on new SSD. Installation & Setup
Solved BSOD after completing clean install win7 64 BSOD Help and Support
Can't Install Win 7 - BSOD on Completing Installation Installation & Setup
[Win 7 x64] BSOD on install (during completing installation step) Installation & Setup
install hangs at completing installation Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33