Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Page going inactive after 5-10 seconds of idle


11 Mar 2012   #1

Windows 7 Ultimate x64
 
 
Page going inactive after 5-10 seconds of idle

Hello,
I've recently upgraded to Windows 7 ult(clean install with mech upgrade as well).
Everything seems to work fine but I noticed that whenever I open my web browser or work on document, the page I'm browsing or working on goes inactive.
For example, just now as I type this post, the page goes inactive and the cursor disappears so I have to click back on the page.

I've updated the driver for the mouse and alse used my old mouse. The problem remains.

Any suggestions or help are welcomed and appreciated.
Thanks.

My System SpecsSystem Spec
.

11 Mar 2012   #2

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

All that I can offer is a thought. If the problem occurs anytime that the mouse is inactive, whether in the browser or elsewhere, then the problem is with the mouse or driver themselves...not with the OS. Which mouse and driver are you using?
My System SpecsSystem Spec
11 Mar 2012   #3

Windows 7 Ultimate x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by prodigy180 View Post
Hello,
I've recently upgraded to Windows 7 ult(clean install with mech upgrade as well).
Everything seems to work fine but I noticed that whenever I open my web browser or work on document, the page I'm browsing or working on goes inactive.
For example, just now as I type this post, the page goes inactive and the cursor disappears so I have to click back on the page.

I've updated the driver for the mouse and alse used my old mouse. The problem remains.

Any suggestions or help are welcomed and appreciated.
Thanks.
You mean to say the window loses focus?

This is usually caused by another application trying to steal focus.

What applications have you installed that you think can cause this to happen?
My System SpecsSystem Spec
.


11 Mar 2012   #4
Microsoft MVP

 

Work through these troubleshooting steps
in particular achieving a Clean Boot, testing your RAM, and running SFC.
My System SpecsSystem Spec
11 Mar 2012   #5

Windows 7 Ultimate x64
 
 

Seekermeister: I am using a Microsoft Comfort Mouse 4500 (corded) brand new. Driver is updated.

oreo27: yes window loses focus. I've installed BF3 game and some of the minor programs like media/mp3 players, etc.

THank you for the quick replies.
My System SpecsSystem Spec
17 Sep 2013   #6

Windows 7 Ultimate x64
 
 

I had the same problem as you. I bought a new pc a few days ago so I had only a few programs on my pc.
This problem has been started immediately at the beginning so I remembered the first program that I installed.
It was a Tp-Link driver utility. When I uninstalled this program the problem is gone fortunately.
So if you have a similar program on your computer maybe that cause the trouble.
My System SpecsSystem Spec
Reply

 Page going inactive after 5-10 seconds of idle




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33