Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ACPI Compliance Failure? REALLY?


22 Aug 2009   #11

Windows XP Home/Vista/7, Ubuntu
 
 

Yes and no. I accidentally left XP on an old 80 gig drive in there and Windows 7 found it out. I think I'll just start over and fix that. Thanks for the help and I hope the RAM thing gets resolved. . .

My System SpecsSystem Spec
.

22 Aug 2009   #12

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Try 2 sticks of ram in each of the two different colored slots, not one of each color. I am not sure which is slot 0,1 & slot 2,3

I'm watching this thread for you. read the specs on the MB, very nice Gigabyte board !

" Doc "
My System SpecsSystem Spec
23 Aug 2009   #13

Windows XP Home/Vista/7, Ubuntu
 
 

Thanks, Yeah, I got the whole thing system for $500 cdn, less the ancient hard and optical drives and case.
I've just arbitrarily assigned 0-3 left to right. 0 and 1 are blue, 2 and 3 are white.
In regards to BIOS,
0,1 passes memtest, (as assembled in-store)
0,2 fails, BIOS pauses at mem test
0,3 passes memest,
1,2 passes metest,
2,3 passes memtest and
1,3 passes fails in an odd manner, blank screen or waiting dash with the DVD drive being queried repeatedly.
.

Lone sticks work anywhere. The manual does not elaborate on module positions...

Installation/recover generates an 000000A5 ACPI fail error, and normal boot restarts automatically at the load of ClassPNP.sys (safe mode), or sometime before the Logo Animatic appears. Only the primary OS boot was tested in all configuratios. Recover/install was tested more sporadically.
My System SpecsSystem Spec
.


27 Aug 2009   #14

Windows XP Home/Vista/7, Ubuntu
 
 

I made some system changes and now windows installs with all the ram in there. (currently in the two outer slots)
Bottom line is that now there is only a 250 gig sata drive in there and the raid card is gone, though I can`t rebuild my raid yet since I broke a tiny ide-sata adapter I was planning on using. AHCI is enabled...

Perhaps will try some tests to determine factor in the ram error.
My System SpecsSystem Spec
Reply

 ACPI Compliance Failure? REALLY?




Thread Tools



Similar help and support threads for2: ACPI Compliance Failure? REALLY?
Thread Forum
Windows Upgrade errors on compliance check Installation & Setup
Bootup Failure/Repair Failure/Corrupted Files BSOD Help and Support
Acpi 2.0 General Discussion
Win7 Security: Download the Security Compliance Manager News
Security Compliance Manager Beta Review Prog Now Live. Security News
Compliance checks on install Installation & Setup
Asus software ACPI Failure Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33