Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Pro 64 Hangs during installation on Intel S5520HCT server board

23 Mar 2012   #11
GEWB

Linux (Mint is primary) / XP, Win7 Home / Win7 Pro, Ultimate / Win8.1 / Win10 archived VM
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I just told you how to allieviate it. This has been our fix here for years to uninstall any driver causing installer to hang.
Yup, thanks!

I love this forum - so much to learn.

Regards,
GEWB


My System SpecsSystem Spec
.
23 Mar 2012   #12
mikejohnson

Windows 7 Pro 64
 
 
Problem Resolved

This was the solution supplied by Intel:

Solution
Follow the steps below to resolve the issue:

Update the system board BIOS to the latest version. Go to Intel Download Center and select product family, product line, then product name to find the correct BIOS file.
Change the BIOS setting, PCI AER Support, to Disable. before installing the operating system. Go to BIOS > Advanced > PCI Configuration.
Connect the network ports to a network, switch, or back to back (connect both ends of the network cable to different ports on the same computer) before the operating system loads the embedded NIC driver.
After the operating system install completes, download the latest Network Drivers for Windows.
This issue only affects network controllers based on the 82575 or 82576 chipset.















Quote   Quote: Originally Posted by mikejohnson View Post
I have a mysterious problem I need help with. I have searched this forum and elsewhere and attempted what has been suggested ... but to no avail.

This is the situation. I am building two servers with identical hardware ... Intel S5520HCT mother board, dual Xeon E5607 2.26GHz, Seagate SATA 2TB drive, 8GB Crucial memory and OCZ Agility SSD drives. I am using the onboard video and motherboard has been update with the latest BIOS.

But when I install Windows 7 Pro 64 to 50GB partition on the SATA drive, or to a single partition SSD ... the system hangs after the final reboot right after "Updating Registry" and "Starting Services" during the "Completing Installation" phase.
The next input should be username and computer name ... but it never gets to that.

I have minimum hardware attached ... disabled networking in BIOS ... and tried with a number of different memory configurations ... etc .. etc ... but still the same result .. and I am now totally clueless. I even tested all my hardware on a Tyan S7025 board ... and there it installs without any issues.

What in the world do I do next? ... any help will be greatly appreciated

Aloha
Mike
My System SpecsSystem Spec
Reply

 Win 7 Pro 64 Hangs during installation on Intel S5520HCT server board




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Need drivers for Win 7 Pro for Intel Server board - se7230nh1-e
Converting an Intel server (Win2003) to a Win 7 Pro workstation. During the install the drives are not recognized. Tried driver from Intel - intel_ichx_msft_raid_v.4.4.0630.2006_whql_updated - but still not detected. The BIOS is still set to SATA but I have IDE and ACHI? as other options. I...
Hardware & Devices
Graphic card for intel board
Hello all i have an Intel Board DH61WW and i want to install a graphic card to use Pro/E software,so i want to know which graphic card my board will support so that i can run the software?Help me with this,thanks.
Graphic Cards
intel desktop board d975xbx2
hello just want to know if there is anyone in here that has the intel desktop board d975xbx2 aka badaxe 2 with 8 giga of ram working on windows 7 . very important to me thank you.
Hardware & Devices
Intel® Desktop Board DX58SO & Intel® Chipset Device Sof
Hi Friends: Yesterday, I installed my new computer and it has the following: - Intel DX58SO Extreme Series X58 - Intel Core i7 920 2.66GHz - Corsair TR3X6G1600C8D Dominator 6 GB - EVGA 02G-P3-1185-AR GeForce GTX285 - Western Digital 300GB Sata HDD 10K RPM - WDC WD1001FALS-00J7B0
Drivers
Installation error in intel D945GNT board
Hi, I am trying to install windows 7 on my intel D945GNT board. I am doing the clean installation is gooing smooth upto the "completing installation" step. Once it reaches that step after that its refreshing first time. Then it is hanging there. :oI am not able to figure out the problems...
Installation & Setup
Intel P4 800mhz FSB on a 400/533 FSB Board
Tittle says it all i'm trying to run a 800mhz FSB processor on a motherboard that supports 400/533mhz FSb. so my question is, will the processor run at full speed? will it work at all? XD Thank you very much for any replies :) Mercurial~
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App