Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem With Windows Installer


25 Aug 2009   #1
D3Co

Windows 7 x86
 
 
Problem With Windows Installer

Hello.I don't know is this the right section,but I have problem with Windows Installer.This is my second installation.The first run's great,but the stupid Windows Toolkit 1.8 f**k up all.So I installed again Windows 7 x86 from the same DVD.When I installed Skype 3.8,the Windows Installer configurate Skype 3.8 each time,when I start it and move the icon on the desktop.I know that Skype 3.8 don't work fine under Windows 7,but on the first installation it worked fine.So I installed Skype 3.6 and the same problem again.Now I am with Skype 4.1 and everything works fine for now.On the first installation I used Microsoft Office 2003 without problems and my friends also.But now I have the same problem with Microsoft Office 2003 like the problem with Skype 3.8/3.6.Windows Installer is configurating...So I installed Microsoft Office 2007 SP2 and the same problem.Now I am again with Microsoft Office 2003 and it takes too much time to open a .doc or .xcl file.Can I fix this problem with the Windows Installer or I must Install Again a fresh copy?One new Installation for make take 4-5 hours with all the settings,games and programs,so that is not so easy.


My System SpecsSystem Spec
25 Aug 2009   #2
TGSoldier

 
 

From what I know, that annoying Windows Installing configuring box is when the program is not installed properly.

You could uninstall using a program using a freeware like Revo Uninstaller and try reinstalling the program again.

Also, what build of Win 7 is this?
My System SpecsSystem Spec
25 Aug 2009   #3
D3Co

Windows 7 x86
 
 

7600 RTM.I will try,but I dont think that will fix the problem.
My System SpecsSystem Spec
25 Aug 2009   #4
TGSoldier

 
 

Quote   Quote: Originally Posted by D3Co View Post
7600 RTM.I will try,but I dont think that will fix the problem.
Well then don't try and wait for another response
My System SpecsSystem Spec
25 Aug 2009   #5
D3Co

Windows 7 x86
 
 

I deinstalled Microsoft Office 2003 with Your Uninstaller (not the trial version) and I installed it again.The problem remains.
My System SpecsSystem Spec
25 Aug 2009   #6
TGSoldier

 
 

Did you select the advanced removal and remove all the registry entries?
My System SpecsSystem Spec
25 Aug 2009   #7
D3Co

Windows 7 x86
 
 

Afcourse .
My System SpecsSystem Spec
25 Aug 2009   #8
TGSoldier

 
 

Great.

You can try the Windows Installer Clean Up Utility

Description of the Windows Installer CleanUp Utility
My System SpecsSystem Spec
Reply

 Problem With Windows Installer




Thread Tools



Similar help and support threads for2: Problem With Windows Installer
Thread Forum
Solved Windows Installer Problem Drivers
Solved windows installer problem Installation & Setup
Win 7 Windows Installer 5.0 Problem Installation & Setup
Windows Installer Problem Performance & Maintenance
Windows Installer problem General Discussion
Windows Installer Problem General Discussion
Windows Installer Problem Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App