Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A really weird installation problem

25 Aug 2009   #1

Windows XP 32, Linux 32, Windows 7 64bit
 
 
A really weird installation problem

So I am currently running Windows 7 RC 7100 and I want to do a clean install because I have this nasty virus I can't get rid of(Can't even find it with scans and stuff). So I went and restarted my computer and went into my BIOS. I then made the DVD the first priority when booting up. It then restarts itself and goes to a screen where it says something about my DVD (not an error) and then press any key. I press a key and it goes to a screen where it says "Loading Windows Files". It finishes that and then goes to the Windows loading screen (with the animation of the red,yellow,blue and green floating). It then loads into a desktop picture but after that nothing happens.

I have tried with my DVD as the only priority on bootup. I have also tried with my HDD as second priority. I have also tested the DVD to see that it works and it does. Startup.exe works fine too. I can move the mouse on the desktop screen too. I've tried with running 1monitor (tried that with both) too see if anything happens and it didn't.

I was wondering if anybody has came across this problem or if anybody has a fix around this.

Another thing is that I can install Windows 7 apparently through Mycomputer > Right click dvd > startup.exe. I didn't want to try this as I have no clue what would happen haha.

Specs are.
Intel Q6600 2.4ghz no oc
ASUS P5KC mobo
4GB DDR2 RAM
EVGA 8800GT 512 SC
Onboard sound card
1.5TB WD HDD (split into 100/200/1000 approx)
21" and 22" LG monitors.

Thanks for all replies

Will update tomorrow with a video or pictures of whats going on.


My System SpecsSystem Spec
.

Reply

 A really weird installation problem




Thread Tools



Similar help and support threads for2: A really weird installation problem
Thread Forum
Help, Big installation problem, 11th time installation fail Installation & Setup
Weird problem General Discussion
Solved weird installation problem (win7 ultimate 64bit) Installation & Setup
Weird XP Installation issue Installation & Setup
FAX weird problem Hardware & Devices
weird error after xp mode installation Virtualization
Weird issue with Upgrading vs. Clean Installation Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33