Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell T5400, Clean Install Win7 Pro x64, SSD, V4900 - Settings?

12 Apr 2012   #11
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

No point in setting the M4 to FW 0309. The latest update is 000F. Crucial m4 SSD FW update 000F

And you may also have a look at this: SSD - Install and Transfer the Operating System If you have any questions, let me know.


My System SpecsSystem Spec
.
12 Apr 2012   #12
Ccamp12

Windows 7 Professional x64
 
 

Sounds good, thanks! Everything is hooked up and running great! Not sure how accurate of a rating system it is, buy my WEI is 7.1.

Processor: 7.3
Memory (RAM): 7.3
Graphics: 7.1
Gaming Perf.: 7.1
Primer SSD: 7.4

Do these numbers sound right for what my system is?

Now I just need to get my Creo license transferred to this machine...that should be entertaining.
My System SpecsSystem Spec
12 Apr 2012   #13
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

The 7.4 is a bit low for the M4. Mine is 7.8 and I only have the 60GB M4. But performance wise that may not really make any difference.

On one of my laptops the WEI is 6.9 for an OCZ Vertex2. But that is my fastest system (out of 6 systems with SSDs).
My System SpecsSystem Spec
.

12 Apr 2012   #14
Ccamp12

Windows 7 Professional x64
 
 

Based on what I had seen other peoples' WEI for an SSD (Newegg's Feedback for the one I bought) I thought it was low too, most seemed around 7.7-7.9 for the SSD...
My System SpecsSystem Spec
12 Apr 2012   #15
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by Ccamp12 View Post
Based on what I had seen other peoples' WEI for an SSD (Newegg's Feedback for the one I bought) I thought it was low too, most seemed around 7.7-7.9 for the SSD...
I would not worry about it. If you like the performance, that's all that counts.
My System SpecsSystem Spec
Reply

 Dell T5400, Clean Install Win7 Pro x64, SSD, V4900 - Settings?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How do you do a clean install of Win7 from an dell upgrade disk
First post so please be gentle :) I'm upgrading my Dell Studio XPS Desktop 435MT systems hard disk to an SSD & was wondering is it possible to to load Windows 7 from the dell upgrade disk or would i have to load vista first & then upgrade to Windows 7? Just had a look at the clean install...
Installation & Setup
Advice re Win7 x64 installation problem on Dell T5400
Hi there, I've got a problem and was hoping to find some advice here. I have a Dell T5400 that has Vista x32 running and I wanted to upgrade to Win7 x64 to make use of increased RAM. First I tried to do a clean install of Win7 from DVD. This did not work as I got the missing cd/dvd driver...
Installation & Setup
Clean Install of Win7 - Wipe Hard Drive Clean
Hi Folks, I just did a clean install of Win7 and must have done something wrong. I found a file called Windows.old.:confused: I would like to wipe my hard drive completely clean and then install a fresh copy of Windows 7 Home Premium. How do I accomplish this task? It's a good time to...
Installation & Setup
SB0460 Not Working on Dell T5400 With Windows 7 64
I have a Dell Precision T5400 workstation that was recently upgraded to Windows 7 64. Since the upgrade, I'm unable to use my audio card. I've downloaded and installed the latest drivers from Creative several times. No matter what I do, the device won't become available and I get a "Code 39"...
Sound & Audio
Restore Factory Settings after Clean Install for Win7
HI, I just want to know if I can still bring back the factory setting of my notebook after I clean install a win7. Will I be able to bring it back to vista? If not, I also happen to have a backup dvds for vista because the tech guy from where I bought the notebook told me to do so. Thanks:D
Backup and Restore
Clean install Win7 on Dell Inspiron 1525: 0x80070570
I'm trying to do a clean installation of Windows 7 x86 on my Dell Inspiron 1525 laptop that I bought in July 2008. It's been running Windows Vista 32-bit without any trouble. Yesterday I purchased the Windows 7 Professional 32-bit upgrade from Digital River and downloaded the ISO. I've burned it...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App