Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wont start due to setup failure

11 Apr 2012   #1
mj02x

Vista
 
 
Wont start due to setup failure

I am trying to upgrade from Vista Ultimate x86 to Windows 7 Ultimate x86. I get only so far into the installation when the setup reboots nothing happens it just says windows is starting only nothing happens. The four Microsoft dancing flags never appear. I've tried the startup repair tool. It says it cant help me. When I scroll down in the log that is generated it just says startup failure due to failure in setup. Iv'e tried safe mode, debugging, etc. Whatever the problem is, it happens mostly with windows 7 it will sometimes let me reinstall Vista. Anytime I try "7" it wont startup. Any suggestions would be appreciated.
Thanks in Advance.


My System SpecsSystem Spec
.
11 Apr 2012   #2
gregrocker

 

At exactly what step does it fail? Clean Install Windows 7

If it is installing Devices then you may need to enter Device Manager to uninstall any devices in error, normally the Display driver, so that install will complete then you can update them from desktop: Device Manager - Access During Windows 7 Installation

Have you tried an in-place Upgrade yet to see what happens?

If you don't want that then wipe the HD to proceed with Diskpart Clean Command from 7 DVD using DISKPART At PC Startup

Reset BIOS to defaults. In BIOS setup set SATA controller to AHCI to try install.

Try setting HD to boot first in BIOS setup, then trigger the DVD to boot using the one-time BIOS Boot Menu key given on first screen. With Asus it is normally F8.
My System SpecsSystem Spec
12 Apr 2012   #3
mj02x

Vista
 
 

Forgive my ignorance, but what is an "in place upgrade". Is it posible to have malware, etc. in the boot sector?
My System SpecsSystem Spec
.

12 Apr 2012   #4
mj02x

Vista
 
 

Also forgot to let you know that the windows upgrade advisor warned me to uninstall certain drivers including display drivers(ATI). Being the "Computer Expert" that I think I am I said naaaa! Who needs to do that.
My System SpecsSystem Spec
12 Apr 2012   #5
gregrocker

 

It's possible to have corruption in the boot sector which blocks install, solved by wiping it with Clean command given.

First try the in-place Upgrade to see if it works: A simple guide to a successful in-place upgrade - Windows 7 Forums

I would uninstall the Catalyst bloatware first and possibly the video card if you can default to onboard display adapter.

I asked you at what step it fails. If it is at the drivers-loading phase toward end of install, you might be able to enter Device manager as shown to uninstall the Display driver that may be hanging install and which you were warned about, so that install can complete.
My System SpecsSystem Spec
13 Apr 2012   #6
mj02x

Vista
 
 

The Problem started when the OS had to reboot during installation. As it went to the Windows is starting display, the 4 dancing Microsoft flags would never apperar.
Late Bulletin: after trying for many hours and taking advice from this and other forums including Microsoft, I finally gave up and reinstalled Windows Vista Ultimate. Voilet! problem gone installed and updated! Why wouldnt 7 install properly?
My System SpecsSystem Spec
13 Apr 2012   #7
gregrocker

 

You didn't try any of the troubleshooting steps given or give any feedback requested, and now that you reinstalled Vista (where did it go in the first place?) you want us to tell you what was wrong with Win7?

What was wrong with Win7 is that you didn't work with us to troubleshoot the install, ignored the steps I took the time to type out, and then quit . Had you worked with us we would have helped you get it installed as we have thousands of others.

Now that you have Vista why don't you try the in-place Upgrade for which I posted up a tutorial above.
My System SpecsSystem Spec
14 Apr 2012   #8
mj02x

Vista
 
 

For the most part I followed step by step. The only thing I forgot was at what point the problem manifested itself which I stated in my last post was at the first restart point of installation. I'm still curious why only with Windows 7?
I couldn't spend much time with the PC because my brother needed to finish some paperwork he said was very important. I had to take the quick fix route and reinstall Vista. I'll get the computer back in a few days when he's finished. I will then go back and start from step 1 and try to see what's going on with the "Vista only PC"
My System SpecsSystem Spec
14 Apr 2012   #9
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

We know what works. Follow Greg's advice.
My System SpecsSystem Spec
15 Apr 2012   #10
mj02x

Vista
 
 
Back again

Ok here we go! I got the Vista Only pc back today. I will attempt to follow the photoshoped surfboard guy's advice and go through all the steps to try to rectify this problem. I even called the guy on the radio that you "experts" would go to when you have a problem that you can't solve. He said to just format the whole drive and install Even the Tech Guru" wasn't sure what to after that. I have a feeling this is going to be a nightmare.
My System SpecsSystem Spec
Reply

 Wont start due to setup failure




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
windows 7 wont boot, wont go to safe mode or start on windows 7 disk
hi, window will not boot goes to blue screen that says process 1 initizaltion failed and starts dumping, then reboots to reapir, wont repair, tried booting to reapir disc and used bitdefender rescue which showed no virus, then tried booting to my winodws 7 upgrade disc, it says loading files then...
BSOD Help and Support
Failure while setup is in progress - booting from partition
I have a Dell Inspiron laptop that got a virus on it. I tried to fix the virus but was just not able to and every time I turned the computer on it would get an error message and ask if I wanted to start windows normally, once in a while I would get a BSOD and it would reset itself. I don't...
Installation & Setup
BSOD & setup failure
Hi-- I rebuilt my new pc beginning this year and I OCed cpu and gpu a bit. I went to a trip and left my PC running for a week. after I came back, I encountered some BSODs, i thought was the stability issue of OC at the beginning. However, after i reset the BIOS the problem was still there and...
Hardware & Devices
Canon PIXMA iP2000 -setup failure
At first, I used the installation CD (which used to set up the Canon printer with Windows XP). I failed because it is not compatible with my new computer with Windows 7, 64-bit. Then I downloaded an add-on from this page: Canon U.S.A. : Support & Drivers : PIXMA iP2000 I still failed. I went...
Drivers
Adobe CS4 setup.exe failure
Hi I know that many people have had this problem or something similar and I have trawled through this forum and others to try and solve it, but I can't, so here I am :) I recently installed Windows 7 Home Premium 64-bit on my PC. Now I want to install my copy of Adobe CS4 Master Collection....
Software
Removed IDE drives and adjusted setup, but wont boot!
Removed IDE drives and adjusted setup, but wont boot! What to do next?:cry:
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App