Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install Help

26 Aug 2009   #1
travis

 
 
Install Help

Alright, I just finished building a new computer and I can't seem to get Windows to install.

XP: It loads the inital setup files and after the first restart a dialog pops up saying loading something or other and then the screen turns a light blue and the system freezes.

7: I have the 7 RC from Microsoft and that won't even install. I get the first black screen with the grey bar indicating it's loading files then the screen changes and it says starting Windows. Then nothing. The screen goes blank. I don't even see the little windows graphic.

I've tried this disk in another computer and it loads up and installs fine.

Please help me out

---
ECS GF8200A
AMD athlon II X2 250
2GB DDR2 800
1TB Hitachi hdd


My System SpecsSystem Spec
.

26 Aug 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

We'd love to... please fill out your system specs completely ... if you're not sure run dxdiag from the search bar then save it to your desktop.. your specs will be listed in the txt file..
My System SpecsSystem Spec
26 Aug 2009   #3
travis

 
 

There is no operating system installed... The only thing I can get installed is Linux. Is there a way to run that under Linux?
My System SpecsSystem Spec
.


26 Aug 2009   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by travis View Post
Alright, I just finished building a new computer and I can't seem to get Windows to install.

XP: It loads the inital setup files and after the first restart a dialog pops up saying loading something or other and then the screen turns a light blue and the system freezes.

7: I have the 7 RC from Microsoft and that won't even install. I get the first black screen with the grey bar indicating it's loading files then the screen changes and it says starting Windows. Then nothing. The screen goes blank. I don't even see the little windows graphic.

I've tried this disk in another computer and it loads up and installs fine.

Please help me out

---
ECS GF8200A
AMD athlon II X2 250
2GB DDR2 800
1TB Hitachi hdd
Try clearing the cmos, worked for me on two different machines.
My System SpecsSystem Spec
26 Aug 2009   #5
Adrian

 
New Build

Welcome Travis.
You don't give us a lot to go on.
From what I understand this system is a new build.
Once completed:
  • Did you conduct power post tests? Was it succesful?
  • Do you have access to the BIOS? If yes, did you change the boot priority?
  • Is the iso for Windows 7 x86? or x64?
Let us know the answers to these start up questions so we can formulate a resolution.

Adrian
My System SpecsSystem Spec
26 Aug 2009   #6
travis

 
 

I don't know how to manually conduct the post tests... The ones that run when the computer is first turned on come back fine. I do have access to the BIOS and I didn't change the boot priority but just select the dvd drive to boot from. I have discs for both x86 and x64. They both go through the initial grey bar at the bottom and then it goes to a black screen that states: Starting Windows

then nothing. The animated Windows graphic is not shown. I cleared the CMOS and it didn't help anything.
My System SpecsSystem Spec
26 Aug 2009   #7
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by travis View Post
Alright, I just finished building a new computer and I can't seem to get Windows to install.

XP: It loads the inital setup files and after the first restart a dialog pops up saying loading something or other and then the screen turns a light blue and the system freezes.

7: I have the 7 RC from Microsoft and that won't even install. I get the first black screen with the grey bar indicating it's loading files then the screen changes and it says starting Windows. Then nothing. The screen goes blank. I don't even see the little windows graphic.

I've tried this disk in another computer and it loads up and installs fine.

Please help me out

---
ECS GF8200A
AMD athlon II X2 250
2GB DDR2 800
1TB Hitachi hdd
Could be bios, video driver, raid (if you have it), etc

what video card? 32bit or 64?, clean install or upgrade?

Ken
My System SpecsSystem Spec
26 Aug 2009   #8
travis

 
 

No RAID.
Im using the onboard video:

NVIDIA GeForce8200 series
My System SpecsSystem Spec
26 Aug 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 

so there is no OS installed? Could you boot into bios and check max mem, max cpu, legacy floppy support. All three should be unchecked. While your there check acpi under power.

Ken
My System SpecsSystem Spec
26 Aug 2009   #10
multibot

windows 7 rtm ultimate build 7600 x86
 
 

change ur bios settings to d default and then try to boot and install d windows..









plz reply
My System SpecsSystem Spec
Reply

 Install Help




Thread Tools





Similar help and support threads
Thread Forum
Cannot install driver / drivers missing on new install win7 ultimate
Hello, this is my first post on the forum, and I hope you can help me. I have recently been given an HP 6465b probook. It had been dropped and the hard drive had failed. I installed a new hdd and got a copy of Windows 7 ultimate x64. The install went well until I discovered I couldn't connect to...
Drivers
How to create install disks from an install of Windows 7/Recovery Part
Hi I have a new Asus CM6730 W7 PC (x64) it did not come with Install disk but it does have a recovery partition. How do I make install disk for this W7 install, I want to format the recovery partition to use it for other things. Thanks Daniel
General Discussion
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7
I just added a new SSD drive and installed a fresh copy of Win 7 Enterprise. I have had a previous driver issue with this system in the past. The amazing people on this site helped me work it out. Now for the life I just can't seem to sort it out again myself this time. I ran and uploaded the...
BSOD Help and Support
BSOD on fresh install when install updates, misc error codes
My system info is in my profile, installing Windows 7 x64 Ultimate Retail. Attached is all of the report info. I have no idea what is going on. Whenever I try to install all of the Windows updates it blue screens. Then it will reboot, try to apply the updates, and blue screen again. I've run...
BSOD Help and Support
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
Office 2010 programs wont install / lauch after install
one of my co-workers wants me to get rid of some viruses and install office 2010 home and student on her computer with the key she bought. her computer runs windows 7 64-bit. after backing up her data, i finally ended up doing a factory reinstall from the backup partition. so i downloaded all...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App