Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: installed usb2 pci-e card - video screen blank 'no sync'

20 Apr 2012   #1

Windows 7 pro
 
 
installed usb2 pci-e card - video screen blank 'no sync'

Installed Windows 7 Pro clean install - 4GB memory, with Radeon x600 PCI-e video card months ago, works well.

Am upgrading my USB from 1 to USB2, with USB2 PCI-e card.

USB2 card causes no video sync, black screen. Removed USB2 card and restarted, video returns to normal.

How do I find/resolve the conflict.

Gigabyte MB GA-K8N-pro sli - using 1 video card
Radeon x600 PCI-e video card - driver is updated
USB connections on MB still connect.

Thanks in advance for any help
Ron
<><

My System SpecsSystem Spec
.

Reply

 installed usb2 pci-e card - video screen blank 'no sync'





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33