Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64bit install freezes


28 Aug 2009   #1

Windows XP Professional (32bit)
 
 
Windows 7 64bit install freezes

Heya

I tried installing Windows 7 64bit on my home computer yesterday. I kept getting a problem with it freezing in step 5 of the installation. I tried redoing it a couple of times and it always froze at the same point. I noticed that the mouse did not respond when it froze so not sure if I should try unplugging it.

Any suggestion what to try will be appreciated.

My System SpecsSystem Spec
.

28 Aug 2009   #2

XP, Seven, 2008R2
 
 

are you sure it was froze? how long did you wait? it's probably a hardware/driver issue. I suppose you could try the 32-bit version to see if you have any luck with that.
My System SpecsSystem Spec
28 Aug 2009   #3

Windows XP Professional (32bit)
 
 

Quote   Quote: Originally Posted by sup3rsprt View Post
are you sure it was froze? how long did you wait? it's probably a hardware/driver issue. I suppose you could try the 32-bit version to see if you have any luck with that.
Left it running for 2 hours after I noticed it froze third time I tried. So quite sure it was frozen

Downloading the 32bit via my msdn academic license as we speak, so will try that this afternoon. But would just have liked to try the 64bit since it supports it.
My System SpecsSystem Spec
.


28 Aug 2009   #4

Windows XP Professional (32bit)
 
 

Tried it a couple of times with 32bit, where it freezes at the exactly same place. I have been trying to do some of the things that have been suggested in other threads
- remove ram module so only one ram
- remove all usb devices
- remove all other harddrives
None of which did any difference

I have not been able to try with another graphics card which might be where the problem lies. But sadly I dont have a spare card I can try with. I guess I will just hope that this problem with be solved over time as forum posts seem to agree that its a very common problem.

Going back to good old trusted XP professional now as I know that works
My System SpecsSystem Spec
06 Oct 2009   #5

Windows 7 Ultimate 64bit
 
 

OK, this is just a quick post to let everyone know that I have found a work around for installing Windows 7 32bit and 64bit on a RAID 1. My System is a Asus M4A78-EM with AMD 920 proc and 4x1GB memory. I will post more specific information once I am able to write down all the steps. So Bare with me a little while. If anyone knows of other sites where members have had a problem install Windows 7, please let me know and I will post my notes there. Hopefully I will the information posted today.
My System SpecsSystem Spec
06 Oct 2009   #6

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by RetiredMSgt View Post
OK, this is just a quick post to let everyone know that I have found a work around for installing Windows 7 32bit and 64bit on a RAID 1. My System is a Asus M4A78-EM with AMD 920 proc and 4x1GB memory. I will post more specific information once I am able to write down all the steps. So Bare with me a little while. If anyone knows of other sites where members have had a problem install Windows 7, please let me know and I will post my notes there. Hopefully I will the information posted today.

RMS

Sevenforums is checked every day by google, and yahoo. So if y ou post it here with the correct tags It will show in google, yahoo, bing, etc. Let us know when you have the fix put together and thanks for letting us know

ken
My System SpecsSystem Spec
06 Oct 2009   #7

Win 7 Ultimate x64 & x86
 
 

Quote   Quote: Originally Posted by Damgaard View Post
Tried it a couple of times with 32bit, where it freezes at the exactly same place. I have been trying to do some of the things that have been suggested in other threads
- remove ram module so only one ram
- remove all usb devices
- remove all other harddrives
None of which did any difference

I have not been able to try with another graphics card which might be where the problem lies. But sadly I dont have a spare card I can try with. I guess I will just hope that this problem with be solved over time as forum posts seem to agree that its a very common problem.

Going back to good old trusted XP professional now as I know that works
Not sure if your mouse connects via USB or not, but have you done a mouseless install?
My System SpecsSystem Spec
06 Oct 2009   #8

Windows 7 Ultimate 64bit
 
 

OK first here is my system spec
Asus M4A78-EM
AMD 920 Processor
4x1 GBs of memory
Sony DVD DL R/W
Samsung DVD DL R/W
2 250 GBs Maxtor SATA hard Drives
2 80 GBs Seagate hard Drives
Hauppauge 2250 HVR card
Apevia X-QPack 2 Case
PLEASE READ THROUGH ALL THE STEPS BEFORE STARTING. Because I had to do this several times on the 64bit installation to get it right. Also please feel free to point out any steps you added or did not do so others may hopefully be able to install Windows 7.
Ok let me start off by saying I was ready to give up on ever buying AMD or ASUS products again. Especially, since ASUS web site saying their boards is Windows 7 ready. The truth may be that they are ready but NOT easily ready to install Windows 7 on them. I spend almost 3 days working on this project and I have finally figure out a way to install both the 32bit and 64bit of Windows 7 Ultimate on a RAID 1. I do not know if these steps will work on any other board or with any other RAID setup.
Now you will notice that I have 4 hard drives listed. The reason for that is I discovered these steps while trying to install Windows 7 32bit. I did not want to destroy what I had done when I attempted these steps on a Windows 7 64bit install.
After many BSOD and thousand of very choice words I used the following steps. Now you may or may not need to do some of them but these work for me. Also if after reading this you have questions please post them here so I can try and answer them for everyone.
On the 32bit installation
I first configured the bios so that sata channels 1-4 were set to RAID and 5and 6 set to IDE.
Then is plugged in the hard drives and using the onboard RAID configuration tool, configured a RAID 1
.
After that was recognized, I then unplugged both drives from channel 1 and 2 and connected only 1 to channel 4. I left the RAID turned on.
I then proceeded to install Windows 7 Ultimate 32bit. I had previously downloaded all the latest drivers and programs from ASUS website. During the installation of the 32bit version, I did NOT install any additional drivers. I did a complete installation of all programs and updated the drivers and Windows update.
Once this was completed, I also install RAIDXpert2.4.1540.4_X2. I used this to view and work with the RAID setup in Windows.
Then I first plugged the one drive that I had installed the O/S to channel 1. Upon booting the built in RAID controller showed the array as critical but continue to post. Once back into the O/S I made sure I could see everything. With that completed, I powered down and plugged the second drive into Channel 2.
Upon rebooting and going into RAIDXpert, the second drive showed up as a JBOD drive. I just deleted that and a rebuild kicked off. Once the rebuild completed everything is running fine.
Now for the 64bit version. Most of the steps are the same expect for what is below.
After creating the RAID, you will have to go back into the bios and set ALL the SATA controller channels to IDE.
I also again only plugged in one drive to channel 5.
During the beginning of the installation I had the following files on my USB key.
Ahcix64s.cat
Ahcix64s.inf
Ahcix64s.sys
Amdsata.cat
Amdsata.inf
Amdsata.sys
Amdxata.sys
I had to uncheck the hide files button, but I choose to install all of the inf files it provided me.
The installation went on without any problems. Again I did a completed installation and update.
Once that was completed, I powered down and went back into the bios and turn on RAID for channels 1-4. I STILL HAD THE DRIVE PLUGGED INTO CHANNEL 5 AT THIS POINT.
I powered on the system and let it completely boot up. Once that was done, I powered down, plugged the one drive into channel 1 and powered on again.
I had to reboot twice in order to see the drive. I receive a no boot device found on the try. But on the second it saw the drive.
Again I let it completely boot up. I powered down one more time, this time I plugged in the second drive. Powered on again. Using RAIDXpert, I saw both drives with the second as a JBOD, again I deleted it and the rebuild started. Once the rebuild was completed everything ran fine.
adobe Windows 7 32bit
Aisuite V1.05.32 07202009
AMD Chipset Program Driver WHQL V3.0.732.0 07312009
AMD HDMI Driver V5.10.0.5880 08072009
AMD VGA Driver V8.632.0.0 07222009
ASUS AMD Cool&Quiet utility V 2.18.01 07222009
ASUS EPU-4 Engine V1.00.29 07082009
ASUS Express Gate Installer V1.4.10.4 07222009
ASUS PC Probe II V1.04.75 07272009
ASUS TurboV V1.00.41 07312009
ASUS Update V7.17.02 Install Program 07302009
Hauppauge
RAIDXpert2.4.1540.4_X2
Realtek HD Audio Driver v5.10.0.5859_6.0.1.58 07272009
Realtek RTL8111BC & RTL8112L 10_100_1000M LAN Driver V7.3.522.2009 07302009
9-9_vista64_win7_64_dd_ccc_wdm_enu
My System SpecsSystem Spec
21 Oct 2009   #9

Windows 7 x64
 
 

The solution for me was to press F8 just before it booted into windows, and choose vga 640 x 480. Tehn it commplted the installation a dn let me download new drivers via Windows update.
My System SpecsSystem Spec
Reply

 Windows 7 64bit install freezes




Thread Tools



Similar help and support threads for2: Windows 7 64bit install freezes
Thread Forum
Windows 7 64bit random freezes BSOD Help and Support
Started the new install in win 7 ultimate 64bit then freezes ,help Installation & Setup
Solved Random Freezes in Windows 7 ultimate 64bit BSOD Help and Support
Freezes and crashes in Windows 7 64bit BSOD Help and Support
Windows 7 64bit BSOD and freezes BSOD Help and Support
Adobe Photoshop 64bit freezes on 64bit windows BSOD Help and Support
Windows 7 64bit Home - Freezes BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33