Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate vs Factory Settings

27 Apr 2012   #11
Solarpowered92

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by Solarpowered92 View Post
Update Alert**
Then screen finished apply then a Notification came up saying,

"Windows Setup could not Configure to run on this Computer's hardware"

I pressed Ok anyway, but does that mean anything to you guys that I should know about?
If your computer is working fine, then just use it. If any problems arise, then we will go into further diagnosis.
I just Reset my Gateway LT2802u to factory settings and it restart
---------
**The Problem**
When the "Setup is Starting Services" an error pops up saying ,

Windows Could Not Complete the installation. To install Windows on this computer restart the installation.

Now after I press ok the system restarts and just continues to do the same attempt but will give me the same message.
Any knowledge on this issue?


My System SpecsSystem Spec
.
27 Apr 2012   #12
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Why have you created another thread on the same subject?

Installation Hardware Trouble
My System SpecsSystem Spec
27 Apr 2012   #13
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by Solarpowered92 View Post
Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by Solarpowered92 View Post
Update Alert**
Then screen finished apply then a Notification came up saying,

"Windows Setup could not Configure to run on this Computer's hardware"

I pressed Ok anyway, but does that mean anything to you guys that I should know about?
If your computer is working fine, then just use it. If any problems arise, then we will go into further diagnosis.
I just Reset my Gateway LT2802u to factory settings and it restart
---------
**The Problem**
When the "Setup is Starting Services" an error pops up saying ,

Windows Could Not Complete the installation. To install Windows on this computer restart the installation.

Now after I press ok the system restarts and just continues to do the same attempt but will give me the same message.
Any knowledge on this issue?
Run the recovery again.
My System SpecsSystem Spec
.

27 Apr 2012   #14
Solarpowered92

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by Solarpowered92 View Post
Quote   Quote: Originally Posted by windude99 View Post
If your computer is working fine, then just use it. If any problems arise, then we will go into further diagnosis.
I just Reset my Gateway LT2802u to factory settings and it restart
---------
**The Problem**
When the "Setup is Starting Services" an error pops up saying ,

Windows Could Not Complete the installation. To install Windows on this computer restart the installation.

Now after I press ok the system restarts and just continues to do the same attempt but will give me the same message.
Any knowledge on this issue?
Run the recovery again.
Its asking for an administrator password to get in to the System Recovery Option. and it is rejecting my password i'm assuming the data of my password was wiped during the Factory settings Nope sorry on that I dont need to type Password. I will attempt to recover again.
My System SpecsSystem Spec
27 Apr 2012   #15
Solarpowered92

Windows 7 Ultimate x64
 
 

Complete success everyone I got windows Starter. It Automatically installed Microsoft Office 2010 applied the Key. Then Built Back up Ultimate with Anytime Upgrade!.
------------------
Thanks to everyone in this thread for the help I hope I gave everyone rep just let me know if not.
Thanks again
My System SpecsSystem Spec
Reply

 Windows 7 Ultimate vs Factory Settings




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Acer Factory Settings Format Failed!
I have an Acer Aspire 4339, which I tried to restore to factory settings earlier. Apparently, the format failed, and I have to access to my computer whatsoever. Whenever I start up my computer, it starts up as if I had a hard shutdown, assuming that I had a power outage, or something like that....
Backup and Restore
How do I restore Windows 7 to factory settings using recovery disks
So when I bought my Asus laptop 1.5 years ago the guys from PC World made 6 recovery dvds and deleted the recovery partition from the laptop. I have 2 partitions on my laptop: C (where the windows is installed) and D (where I have personal things on). I also have Windows 7. I want to use...
Backup and Restore
how to restore windows 7 to factory settings?
Hi guys i got a dell xps laptop a year ago and i overloaded it with too much stuff. apparently Windows 7 can't handle it and i need to know how to restore it to factory settings somehow... does anybody have a clue or a lead for me? Thanks!
Installation & Setup
Windows 7 factory settings and now 5 know/sec download speed
Hello all, I went from browsers not working before resetting my 3 day old gateway, to crazy slow browser and download speed. So at least I'm moving up in life! How can I increase my browser speed and downloads? Am I missing a driver, need to configure/reset IP's or winsock? I'd like to refrain...
Installation & Setup
Restore my laptop to factory settings windows 7
Hi, I want to restore my laptop to the factory settings windows 7 using grub4dos recovery menu. can anyone help me plz?
Installation & Setup
Windows 7 factory settings EMERGENCEY!!!
Hi, I am new to these fourms BTW. So, my laptop came back yesterday after not haveing it for six mouths due to repairs (Which FAILS). Anyway as soon as I got it back I did a compleate restore to factory settings, but something bad happend, half way through the restore to Factory Settings my...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App