Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Boot question.


29 Aug 2009   #1

Windows 7 Ultimate x64 RTM 7600
 
 
Windows 7 Boot question.

Solved thanx for the help everyone.

I have Installed Windows 7 Ultimate x64 RTM 7600 and everytime i reboot my computer it asks for a system disk... I have to Put the Windows 7 disk in the dvd drive and reboot for it to load.. anybody know what may be causing this? any help you can provide would be appreciated..

Thanx
Trip

Also when i reboot i ahve to disable and re-enable my Network adapter in order to connect to the internet.. again any help would be appreciated

My System SpecsSystem Spec
.

29 Aug 2009   #2

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

Have you tried startup repair?

What is your network adaptor?
My System SpecsSystem Spec
29 Aug 2009   #3

Windows 7 Ultimate x64 RTM 7600
 
 

Quote   Quote: Originally Posted by mansrm81 View Post
Have you tried startup repair?

What is your network adaptor?
New to Windows 7.. and never used vista came straight from XP pro sp3 so still finding things.. not sure where startup repair would be... Network controller is onboard Nvidia nForce Networking controller
My System SpecsSystem Spec
.


29 Aug 2009   #4

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

Go here

Startup Repair
My System SpecsSystem Spec
29 Aug 2009   #5

Windows 7 Ultimate x64 RTM 7600
 
 

Quote   Quote: Originally Posted by mansrm81 View Post

Thanx
My System SpecsSystem Spec
29 Aug 2009   #6

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

What is the make and model of your computer?
My System SpecsSystem Spec
29 Aug 2009   #7

Windows 7 Ultimate x64 RTM 7600
 
 

Ok.. restarted.. booted from Disc.. went to Startup repair.. and it could not find a problem... no clue...
My System SpecsSystem Spec
29 Aug 2009   #8

Windows 7 Ultimate x64 RTM 7600
 
 

Quote   Quote: Originally Posted by mansrm81 View Post
What is the make and model of your computer?
Home built. just remembered i downloaded system board drivers for for it.. let me try that fort eh network adapter
My System SpecsSystem Spec
29 Aug 2009   #9

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by tripdoc79 View Post
Home built. just remembered i downloaded system board drivers for for it.. let me try that fort eh network adapter
I just seen that it was custom built in your system specs.
My System SpecsSystem Spec
29 Aug 2009   #10

Windows 7 Ultimate x64 RTM 7600
 
 

ok.. thats right.. the drivers i downloaded were for Vista 64.. not sure if tey will work..
ok. so computer is as follows.. Asus P5N-MX MoBo nVidia Chipset NVIDIA GeForce 7050 / nForce 610i... thats the Mobo info
My System SpecsSystem Spec
Reply

 Windows 7 Boot question.




Thread Tools



Similar help and support threads for2: Windows 7 Boot question.
Thread Forum
WIndows 7/8 dual boot start up Question General Discussion
Dual Boot XP & Windows 7 Question Installation & Setup
Solved Dual boot question windows 7 Installation & Setup
Windows 7/Ubuntu 9.10 Dual Boot Question Installation & Setup
Boot up question Installation & Setup
Dual boot question Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33