Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: got a new unformatted comp, cant get an install disk to load, help?

04 May 2012   #1
wrestlingwookie

windows 7 ultimate 32 bit
 
 
got a new unformatted comp, cant get an install disk to load, help?

i bought a wiped comp on ebay, it's a dell latitude d800. it originally had xp on it, i'm trying to boot win 7 ultimate. problem is it has not been partitioned at all, when i turn it on it says "no boot sector on hard disk", then "no bootable devices--strike f1 to retry boot, f2 for setup utility" i tried going straight to the boot menu on startup and loading from the dvd drive, but it is saying the same message as before.

any suggestions or should i find me a techie to set this up?

please help. i'm familiar with most processes, so if it's a diy feel free to leave instructions


My System SpecsSystem Spec
.
04 May 2012   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

It sounds like you are not really booting from the Windows disk.

Have you been into the BIOS and set the DVD drive to be the first boot device?
My System SpecsSystem Spec
04 May 2012   #3
wrestlingwookie

windows 7 ultimate 32 bit
 
 
in process

will try
My System SpecsSystem Spec
.

04 May 2012   #4
wrestlingwookie

windows 7 ultimate 32 bit
 
 

says no boot sector on hard disk
My System SpecsSystem Spec
04 May 2012   #5
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Yes or no: have you set the DVD drive to be the first boot device in the BIOS?
My System SpecsSystem Spec
04 May 2012   #6
wrestlingwookie

windows 7 ultimate 32 bit
 
 

Yeah. Made sure it was set. Still says the same thing
My System SpecsSystem Spec
04 May 2012   #7
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by wrestlingwookie View Post
Yeah. Made sure it was set. Still says the same thing
Then I would assume at least one of the following:

You have a bad Windows disk

You have a bad DVD drive

You have a bad DVD drive cable

You have a bad DVD motherboard port.

The DVD drive is not properly connected

The DVD drive is not set as the first boot device in the BIOS


As a first step, what is the pedigree of this Windows disk: OEM? Retail? Borrowed? Burned? Other?
My System SpecsSystem Spec
04 May 2012   #8
gregrocker

 

Where did you get Win7? Did you burn the DVD yourself?

How do you plan to activate Win7?
My System SpecsSystem Spec
Reply

 got a new unformatted comp, cant get an install disk to load, help?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WD extrnl drve not initialized in disk mgmt not shown in my comp
WD MyPassport 07a8 nt initialized in disk mgmt & nt shown in my comp.500GB Extrnl hrd dsk drive. its 90% used. Recommend a quick solution please. Tried Ease US but its not detecting my hdd. Tried updating driver uninstalling driver then replugging but no luck. I am quite afraid about getting...
Hardware & Devices
Fresh install on unformatted SSD and making image afterwards
Hello I'm on the boat to install windows7 fresh on a unformatted SSD. I know to turn on AHCI in the bios before starting this installation. After installation of windows7 and all of my desired programs I want to make an iimage of this SSD using Clonezille or Ping. My question is, the ...
Installation & Setup
Problem with repair install - error msg disk version not comp with OS
My HP laptop has had problems for quite some time and I am attempting a repair install to fix it. I have spent several days on this and I am stuck. Reason for repair install: 1) running sfc /scannow returns message "Windows found corrupt...but was unable to fix some of them", 2) MS Security...
Installation & Setup
Comp not running good, want to do a clean install
I have worked on my computer for a week or so running Spinrite, deleting stuff, ......now I want to wipe everything out and install Win 7 from scratch. I have all my stuff backed up. What's the best way to do it?
Installation & Setup
When I install my Graphic drivers my comp stops working??
I've tried installing it from device manager, downloading them and installing of the disc.. My Gcard is a nvidia gts 450. when I install them I restart my comp and after 'Starting windows' it just stays black.. uh? EDIT: My computer is only about 2 months old.
Graphic Cards
Windows7...Any Reason not to install on main comp?
Guys i have to do a wipe/reinstall on my main machine.Is there any reason not to go with Windows7 RC? I currently am running Vista x64. I'm contemplating whether i should put Vista x64 back on or Windows7RC. I'm running windows 7 on my labtop and love it. I know as soon as Windows 7 goes RTM i will...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App