Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win 7 64bit does not finish installing

08 May 2012   #11
Billm10454

win 7 ultimate
 
 

I get the same results whatever I do


My System SpecsSystem Spec
.
08 May 2012   #12
gregrocker

 

Where did you get Win7? Did you burn the DVD yourself? Has it worked previously to complete install?
My System SpecsSystem Spec
08 May 2012   #13
Billm10454

win 7 ultimate
 
 

I bought one and borrowed two others. I also downloaded one from digital river. I burnt the one from digital river
My System SpecsSystem Spec
.

08 May 2012   #14
gregrocker

 

Use the latest official ISO download here burned to DVD or written to flash stick using the tool provided: Clean Reinstall - Factory OEM Windows 7.

If one method fails try the other in order to eliminate the installer.
My System SpecsSystem Spec
08 May 2012   #15
Billm10454

win 7 ultimate
 
 

That is the iso I already downloaded and it does not work. It gives the same results as the other disks
My System SpecsSystem Spec
08 May 2012   #16
gregrocker

 

You've tried writing it to flash stick as well as burning to DVD, using the MS tool provided?
My System SpecsSystem Spec
08 May 2012   #17
Billm10454

win 7 ultimate
 
 

I burned the iso you mentuioned to a dvd I have not tried it with usb
My System SpecsSystem Spec
09 May 2012   #18
Billm10454

win 7 ultimate
 
 

I was able to install after removing geforce 9800 video card and removing all the ram except for 2gb. Thanks for all the help. I've learned a lot from this
My System SpecsSystem Spec
09 May 2012   #19
gregrocker

 

Are you able to reinstall the card and RAM now?
My System SpecsSystem Spec
09 May 2012   #20
Billm10454

win 7 ultimate
 
 

Yes
My System SpecsSystem Spec
Reply

 win 7 64bit does not finish installing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 64 bit won't finish installing
Hello all, Long time no post I know. But everything has been working fine, until lately. I have a PC with an MSI 890FXA-GD70 MoBo, AMD X6 1075T Phenom II processor, with a Muskin 223GB SSD, powered by a Thermltake 850W PSU with 4gigs of RAM. Over the last few weeks the system has started...
Installation & Setup
Computer won't finish installing updates when powered down!
Every time I power down my PC, it says "Installing update 10 of 16" and will never get past 10. I have left it on for 5 DAYS and it did't get past it. I have tried everything simple, such as restarting it, and it won't budge. This wouldn't be a big problem, because I don't really need those...
Windows Updates & Activation
BSOD when norton internet security attemps to finish installing
bsod came on the first time, I assumed it was a fluke or a burp. the computer restarted, I deleted Norton, & installed again & it happened same screen & same time. Norton throws up a screen that says its completed install, push "FINISH" and boom, the blue screen pops up and shuts me down...Norton...
BSOD Help and Support
IE 9 Will not finish installing-Win 7 64 bit
I am running Win 7 64 bit SP 1,and when I try ti install IE9,it does not finish installing. I have done ALL the prerequisites and tried to install it both from the site by choosing run and also the standalone version to no avail.The programs it needs to close are Windows explorer and Microsoft...
Browsers & Mail
Installing 64bit from 32bit
When I attempt to install, it says that I don't have the correct version of Windows and must do a clean install by installing from disc on boot up. Can I use my USB SanDisk Cruzer Micro (4 GB) to boot? I copied all the files onto it but it wouln't load. I set the boot sequence right, but when my...
Installation & Setup
cant finish installing windows 7
can anyone help.. everytime i install windows 7 x64 i always got blue screen i dunno why it appears... it appears during the finalization of the installation.....here are the specs of my pc..... Athlon64 X2 5000+ 4x 2gig ddr2 ram seagate 80 gig ATA Asus M2A-VM board Samsung DVDRW thanks...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App