Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 crashes after loading Setup is starting services

10 May 2012   #1
Grimton1337

Windows Ultimate 7 x32
 
 
Windows 7 crashes after loading Setup is starting services

After I decided to install Windows 7 on my computer, it worked fine until the system restarted twice (it was recommended by Windows 7 setup installation), then when it was at "Completing Installation" the system got a blue screen, I was pissed a little, but when it said: SETUP IS STARTING SERVICES and after 5 seconds the setup of Windows 7 told me to restart the system to resume installation. After I clicked "OK" the system restarted and it was the same story: SETUP IS STARTING SERVICES and the error popped, AGAIN. What should I do?

Thanks in advance,

-Tome

-EDIT- Here is the error, I forgot to put it:

"The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation"



My System SpecsSystem Spec
.
10 May 2012   #2
gregrocker

 

When it fails, try removing the installer and restart.

Try entering Device Manager during install to uninstall any devices in error - normally Display driver - to see if installation will complete, then update device driver from desktop via optional Updates. Device Manager - Access During Windows 7 Installation

If that doesn't work reset the BIOS to defaults, set SATA controller to AHCI: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Then wipe the HD with Diskpart Clean Command from DVD Command Line DISKPART At PC Startup
My System SpecsSystem Spec
10 May 2012   #3
Grimton1337

Windows Ultimate 7 x32
 
 

I cannot even get to my old windows (XP). It says an error too, but only when it's booting up (loading the drivers or something). When I hit the ENTER of the EARLIER version of my System I always fail opening XP. So, tell me what to do )?
My System SpecsSystem Spec
.

10 May 2012   #4
gregrocker

 

I gave you the steps to follow. The blue links are tutorials.

If you have questions about a specific steps, ask back for more help. But don't just ask what you should do when I've already typed out steps to get you started.
My System SpecsSystem Spec
10 May 2012   #5
Grimton1337

Windows Ultimate 7 x32
 
 

There is no Sata controller. Can you show me where it is, somehow??
My System SpecsSystem Spec
10 May 2012   #6
gregrocker

 

Please fill out your System Specs.

If you don't see SATA controller setting in BIOS (near Storage or HD settings) then just reset to Defaults, save and exit. Try install again.

If that fails wipe the HD next.
My System SpecsSystem Spec
10 May 2012   #7
iwanjustin

windows 7 ultimate32-bit (6.1, Build 7600)
 
 

hi i have a problem i installed windows 7 enterprise i cant find windows anytime upgrade i want to upgrade it to ultimate can someone here help me???
My System SpecsSystem Spec
10 May 2012   #8
gregrocker

 

Enterprise uses Volume Licensing Keys which are not intended for consumers but bought in bulk by organizations and business. You would consult your IT dept about any upgrading.
My System SpecsSystem Spec
10 May 2012   #9
Grimton1337

Windows Ultimate 7 x32
 
 

System Specs:

CPU: Intel Pentium 4 3.2 GHz.
GPU: GeForce 9500 GT 1,5 Video RAM.
RAM: 2 GB.
Hard Disk: 500 GB.
OS: Earlier Version: Windows XP 32 Bit, 3 Service Pack. Now: Windows 7 Ultimate 32 Bit.


I founded NO sata controller after resetting the BIOS Settings, save and exit. After these steps I went to BIOS again and I searched EVERYTHING, nothing. I will try to wipe the HD.
My System SpecsSystem Spec
10 May 2012   #10
gregrocker

 

We would need the mobo or computer model to look at your BIOS manual (on its Support Downloads webpage) for you to see if there is a SATA controller setting. Are you using SATA HD?

Go ahead and try wiping the HD as this often solves the stall.
My System SpecsSystem Spec
Reply

 Windows 7 crashes after loading Setup is starting services




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Setup is Starting Services Loop
Hi, I tried to install Windows 7 on my new asus computer, now in some point i got an error "The computer has restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows click OK to restart the computer, and then restart the...
Installation & Setup
Setup is starting services/ Windows could not complete installation.
Setup is starting services. Windows could not complete the installation. To install Windows on this computer, restart the installation. About one month ago I decided I wanted to have a clean install of windows 7 on my acer machine. I did this by using an acer made pre-installed program....
Installation & Setup
Re-Installing windows - Setup is starting services then error.
Hi, my laptop wouldn't start up and came up with an error. I went back to windows when it was first purchased so I wouldn't lose my files too. Now when I start up it says "Setup is starting services" and after about 5 seconds it comes up with the error: "The computer restarted unexpectedly or...
Installation & Setup
Windows 7 'Setup is starting services'
Just tried installing windows 7 x86 on my computer. Installation seemed to be going fine up until the last stage where it gets stuck on 'Setup is starting services'. I have tried shift + f10 and disabled my video card yet the same message comes up. Any help would be appreciated! I was using...
Installation & Setup
Windows 7 hung on setup is starting services
this is what i have done so far. got a win 7 dell pc, a vostro 400 to be precise. installed all apps and settings that we need on our desktops. then i used sysprep to run the OOBE and generalize switch, then booted into windows PE to capture an image .wim file of the entire isntallation. this .wim...
Installation & Setup
Setup is Starting Services
Alright, so I downloaded Windows 7 last week onto my memory stick, and just tried installing it last night. Seems like I ran into a HUGE problem. The setup was going quickly and smoothly choose clean install. Until I got to the very end when it seems like it froze at "Windows is Completing...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App