Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen arrow after Win7 64bit install

30 Aug 2009   #1

Hope to be windows 7 with some help
 
 
Black screen arrow after Win7 64bit install

TIA for any help, I've searched the forum for a solution as I've seen others have had a similar problem. I think I've tried every solution suggested...so I thought I'd start a new thread, perhaps to find my solution...so here is my saga:

I upgraded from Vista64 to Windows7 64bit final (not a clean install) on an HP M9300T desktop.
Everything worked fine, until the final restart. System will start, I get the colored thingees, I get the Welcome screen, when it should go to my desktop, I get only a black screen with the arrow in the middle. Even if I boot into safe mode, I still only get the black screen...

I've tried reinstalling x4....
I can hit CRTL+ALT+DEL and get to the task manager, and I can run task, programs go on-line etc.

Ran the Nvidia control applet, the monitor is set to native resolution @ 59hz. Don't know if that is causing a problem, I've changed it but it doesn't seem to stay set.

Other than the DVI output I've tried VGA and HDMI outputs to several different screens from the GS 9800 video card, no change.

I even browsed to the Nvidia site and installed their latest Windows 7 64bit WHQL drivers. I've disconnected everything except the keyboard, monitor and mouse, I've pulled every card out of it except the video card, no change??

HELP!


My System SpecsSystem Spec
.

10 Sep 2009   #2

 
 

Quote   Quote: Originally Posted by Brew View Post
I upgraded from Vista64 to Windows7 64bit final (not a clean install) on an HP M9300T desktop.
Hi Brew, and welcome to Windows Seven Forums. Lets see if we can get you going!

According to HP, they did not support either the Beta or RC:

Upgrading to Windows 7 HP Pavilion Elite m9300t CTO Desktop PC - HP Customer Care (Singapore - English)

I suspect your issue is with Intel chipset drivers, although one would think the Vista drivers would work ... hey ... its HP ... right? If you haven't already, I would suggest you try installing with the onboard Intel video. This page from Intel's site offers Windows 7 compatible chipset (and video) drivers for the G33 chipset:

IntelĀ® G33 Express ChipsetĀ IntelĀ® Graphics Media Accelerator Driver for Windows 7 Release Candidate (zip)

If you are able to successfully install 7, then you can go about adding your Nvidia graphics card.

Please let us know if this has helped you?

Robert
My System SpecsSystem Spec
Reply

 Black screen arrow after Win7 64bit install




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33