Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Do you really need to sysprep a Windows 7 machine?

15 May 2012   #11
PortgazHyde

Ultimate x32
 
 

Mine malfunction because systprep error..


My System SpecsSystem Spec
.
15 May 2012   #12
event3horizon

Windows 7 Pro 64 bit SP1
 
 

Quote   Quote: Originally Posted by PortgazHyde View Post
Mine malfunction because systprep error..
turn off windows media network sharing service in services.msc then try again
My System SpecsSystem Spec
Reply

 Do you really need to sysprep a Windows 7 machine?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sysprep - Windows 7 - unable to sysprep image that joins domain
Good morning all: Below is my unattend.xml. I am using the sysprep + win7 for creating virtual machines in Red Hat Enterprise Virtualization 3.0 but having difficulty getting them to auto-join the domain. My sysprep progression proceeds normally and completes. The initial boot of the image...
Virtualization
Sysprep failed, Windows 7 Ult. 64 bit, new CPU+MB
Hi all, So I recently bought a new CPU+MB (going from AMD to Intel) to upgrade my system; everything else is staying the same. I ran sysprep.exe and it gave me an error. So I searched around and found out it was the WMP service preventing it from working. So I disabled that and then tried...
General Discussion
Windows 7 machine cannot connect to Vista machine
Hi, I've checked here and on a couple of other places; many people seem to have similar problems but not similar enough that I've been able to solve it. I have a HOME workgroup on my Vista machine that is connected to the printer I want to share. I have made HOME the workgroup on my W7 laptop....
Network & Sharing
win7 after sysprep reboot always with sysprep box
hello, 1st sorry for my english (i'm french guy). I made a sysprep and all parameters are corrects. but after the reboot I have always the sysprep preparation tools box. for me the sysprep is correct but I don't know what's happended. in attachment my unattend.xml
Installation & Setup
Sysprep help for Windows 7
Hi, We have created a Syspreped image of windows 7 with all the drivers that we need, I have some questions:- 1) When we install the image on a new PC, it doesn't keep the Video driver, I have got around that by putting the install files in C:\temp and then running, is there a way to keep the...
Installation & Setup
Windows 7 machine unable to access Windows XP machine
Hi folks, got the following weird problem on my network: I have one Win XP machine and one Win7 machine. They can see and ping each other. However, the Win7 machine is unable to access the XP machine. When i double-click on the machine in Win7, I get an "Windows cannot access \\NOTEBOOK - you...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App