Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem deploying windows 7

14 May 2012   #1
gparmar83

win 7 professional 64x
 
 
problem deploying windows 7


first of all hello to all
i am preparing for MCTS 70-680 (Win 7 configuration exam)
for doing labs i am using VMware workstation 7.
every thing is going OK but when i try to copy the created image wim file to destination computer.
on that particular dest computer i cannot access the e: drive in which i have the Windows PE(pre environment) disk.

the command i use is like that :
x:\e:\imagex.exe /apply f:\capturedimage.wim 1 c:
i got error the system cannot find the drive specified.

what i am doing wrong here can some body pls help me on this.
thanks in advance.


My System SpecsSystem Spec
.
15 May 2012   #2
kennyidaho

Windows 7 Enterprise x64
 
 

I am not sure I understand what's going on with your command usage.
Code:
x:\e:\imagex.exe /apply f:\capturedimage.wim 1 c:
If you are booted into your PE environment I don't believe you need to reference back to the disk you booted from. When you open the command prompt you should be sitting at
Code:
x:\
Right?

Can you try just typing the command as follows.
Code:
imagex.exe /apply f:\capturedimage.wim 1 c:
Here is some good documentation.
http://technet.microsoft.com/en-us/l...(v=ws.10).aspx
My System SpecsSystem Spec
Reply

 problem deploying windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Deploying Windows 7 using the Automated Installation Kit
Hello, I am a system builder and I'm planning on selling them. I decided to buy Windows 7 OEM licences for these machines and preinstall them using the Windows Automated Installation Kit, which I am required to use as stated by the System Builders licence. However, I have never used the WAIK...
Installation & Setup
Need help deploying Windows 7 with usb drives
Hi all! The company that I work for has satellite sites in some remote locations where network access is simply to slow to deploy images through. We would therefor want to put a image of windows 7 with all the drivers, and some of the most common software used included, on a 16 GB USB drive. ...
Installation & Setup
Failed to reboot after sysprep (deploying windows 7 x32 image)
I have created a base image of Windows 7 x32 to deploy to same systems. After a sysprep, with drivers and programs installed. I capture the image using Clonezilla and reboot. Once reboot occurs I get "Setup is updating registry settings" followed by the error message "Windows could not...
Installation & Setup
Deploying Windows 7
I am looking for a solution for how to put a image on 80 different PCs that are running windows 7. I am deploying 80 new PCs. I want to create one image and then deploy them on the 80 new PCs. Also should i buy OEM or let the computer come with windows and office??? Thanks
Installation & Setup
Deploying Windows 7
I'm rolling out Windows 7 to my small company, which is a non-profit, and I won't be setting up a deployment server...so keep that in mind. In the past, with XP, I created a ghost image for each of my hardware devices, and stored them on a server. When I needed to reimage, I'd boot from a...
Installation & Setup
Deploying Windows 7 Custom Image - Fails
Hello all, I am a SCCM newbie and need some help. I have captured my Windows 7 customer image. I have created the TS and all seems to go well but when the machine reboots and starts the install is fails. Any help would be greatly appreciated Thanks, Rick
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App