Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: install issues

31 Aug 2009   #1
samhfoley

vista 32 bit and 64 bit
 
 
install issues

I had Vista 64 bit Ultimate on my HTPC and I tried to install Windows 7 32 bit as a clean install, every time I get the new OS up and running I have no access to any programs. I click on Internet Explorer for example and I can see that it's open in the task manager, but no functionality whatsoever on the desktop. I thought this might be because some of my 64 bit system files were still in windows.old so I formatted my C drive before the last install. Same result. Any ideas why this might be? How I can fix it? Thanks in advance!

-Sam


My System SpecsSystem Spec
.

31 Aug 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

Please fill out your system specs, so we know what were dealing with..
My System SpecsSystem Spec
31 Aug 2009   #3
samhfoley

vista 32 bit and 64 bit
 
 
specs

M3N78-VM motherboard 4 GB RAM
Xonar HDAV 1.3 slim sound card


anything else you need?

The HD was partitioned into 3 sections before, 100 MB system reserved, 150 GB for OS and then 350 GB was partitioned to make the D drive for movie storage.

There is also a 1 TB E drive as well.
My System SpecsSystem Spec
.


31 Aug 2009   #4
samhfoley

vista 32 bit and 64 bit
 
 

Any reason for this repeated failure? Do I also need to format that little 100MB partition as well??
My System SpecsSystem Spec
01 Sep 2009   #5
samhfoley

vista 32 bit and 64 bit
 
 

Solved! It was the drivers from my Xonar HDAV 1.3 Slim that killed my OS! You need to apply a Vista 32 bbit game crack just after the driver install and then you're in luck!

whew!
My System SpecsSystem Spec
01 Sep 2009   #6
chuckr

XP_Pro, W7_7201, W7RC.vhd, SciLinux5.3, Fedora12, Fedora9_2x, OpenSolaris_09-06
 
 

Whew !!!

Vista "game crack" saved the day...
My System SpecsSystem Spec
Reply

 install issues




Thread Tools





Similar help and support threads
Thread Forum
Clean Win 7 Pro install issues
Installed Windows 7 Pro in this system I built in April 2011. No major issues and has functioned very well. For a little background, I have Win 7 on a Vertex3 drive, data on a Vertex 3 drive and both are backed up to a Seagate drive. I have used the Casper backup programs for years and currently...
Installation & Setup
Issues trying to install SP1
I have an ACER Extensa 5420 laptopm with 2GB RAM, 160 GB HDD with AMD Turion 64 x2 CPU. Nothing else is customized on this machine. It was originally delivered with XP. I upgraded it to Win 7 using the Upgrade 32-bit disk because XP was 32 bit. Something happened that required me to reinstall...
Windows Updates & Activation
W7 64 bit ram issues (install and boot up)
I have search the forums for a full answer to this but havent found anything. I tried to install W7 64 bit to a new SSD drive. it took about 6-7 hours and wasnt successfully. After following some advise on these forums I took out 2 of my 4 gig and the install took 20 mins. If i go back to...
Installation & Setup
XP and 7 Install Issues (Won't boot into Win 7 Install)
Hello Everyone, I have XP SP2 installed. I used EASEUS Partition Master to split my drive in half, one half being XP, the other half being a future install of Windows 7. Put DVD in, selected the blank partition, began the install. Once it gets to the first reboot, it will reboot and go...
Installation & Setup
Install issues
I see that many people have problems with installation. They cant go beyond windows starting installation screen(black screen) After that they say that blue background shows up and green roses and A Colibri (lol) What could it be. I read ,that it could be beacuse of hdmi and if connected true...
Installation & Setup
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App