Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows installer problem

27 May 2012   #1
andreachrist

windows 7 professional versie 6.1
 
 
windows installer problem

while installing Nuance PDF professional 5 following error came up:

er is een probleem met dit windows installer pakket. een programma dat is uitgevoerd als deel van de installatie is niet juist afgesloten. neem contact op met uw supportpersoneel of leverancier. Actie
DWUS_UnregisterC#A146F5_4848_11D5_A819_0080D0428CdC
locatie: C:\Program files (x86)\Common
Files\InstallShield\UpdateService\. opdracht: C:\Program Files (x86) Common Files\InstallShield\UpdateService\agent.exe
/u{E7AE1456-9712-.......

anybody who knows (understands) what is the problem? Please help


My System SpecsSystem Spec
.
27 May 2012   #2
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

andreachrist,
Welcome to SevenForums.

Reboot.

Boot into safe mode.
Now try to run the installer.

BOOT TO SAFE MODE
Power down your computer.
Power up your computer.
IMMEDIATELY—Start tapping the SPACEBAR
When the Windows Boot Manager screen appears,
Press the F8 key
The Advanced Boot Options screen will appear.
Using the down arrow key, highlight Safe Mode
Press the ENTER key.

In shorthand,
PowerUp | Spacebar until Windows Boot Manager
| F8 | Safe Mode | ENTER

=====================================================================
My System SpecsSystem Spec
27 May 2012   #3
andreachrist

windows 7 professional versie 6.1
 
 

thanks for reply, but how do i run the installer in the safe mode?

thanks again
My System SpecsSystem Spec
.

27 May 2012   #4
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

You boot into Safe Mode.
Then you install the program.
My System SpecsSystem Spec
27 May 2012   #5
andreachrist

windows 7 professional versie 6.1
 
 

thanks again but that is not working.
i am going to report to the guy who installed our computer.

thanks anyway
My System SpecsSystem Spec
27 May 2012   #6
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Sounds like a good plan.
My System SpecsSystem Spec
24 Jun 2012   #7
muymalestado

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

For what it is worth; MS has a couple of KB entries on how to solve InstallShield problems. These are searchable, but do not expect too much, they did not help me. SAFE MODE did not either.
My System SpecsSystem Spec
Reply

 windows installer problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Installer Problem
Hello all, I'am new in here. I've some problem with Windows Installer. I can't install the USB 3.0 Driver (AsMedia) for my Asus laptop. When i went install the driver with the driver installation CD, i got some error. Here's the pic. Can you help me ?
Drivers
Win 7 Windows Installer 5.0 Problem
Hi, new to the forum etc..... I have installed Win 7 x64. I suspect I have inadvertently deleted part of the Win Installer 5.0. It is not available as a separate download (only 4.5). I have been stuffing around for several days and have tried many, many things all to no avail. So, the...
Installation & Setup
Windows Installer Problem
Hi, I'm having a big problem and any help would be appreciated. Whenever I am trying to install a new program (that uses Windows Installer to install), I get an error message that says "The Windows Installer Service could not be accessed. This can occur if you are running in safe mode, or if...
Performance & Maintenance
Windows Installer problem
I just tried to run an "msi" file and got the error that shows in the attachment. Since all I did was install Windows 7 Home Premium, what else would I have to do to install this installer? I just assumed it came with the package. Thanks. Jim
General Discussion
Windows Installer Problem
I just did a clean install of Se7en Home Premium and I'm getting this dialog trying to install UltraMon... Windows Installer (red circle with an X) This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to...
General Discussion
Windows Installer Problem
Ok... first thing I must say is that Windows 7 although pre-beta works flawlessly :D and has really proven to be 100x times better than Vista. I even installed 7 on my old laptop that was running Ubuntu 8 because XP gave performance issues, and it really worked well. :D () I have only one...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App