Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No OS installed, need to do a factory restore.

29 May 2012   #91
jmanwithplan

Window 7 Home Premium x64
 
 

I'm not sure I understand. The problem I am having is with a windows 7 computer. I am using a vista machine to research the problem. But I will try to boot windows 7 on this vista machine (to test if it works?)


My System SpecsSystem Spec
.
29 May 2012   #92
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Did it give you any error message in words?

Stop 0x0000005c (0x0000010B, 0x00000003, 0x00000000, 0x00000000) has to do with hardware incompatibility/failure:

1. Change your power savings in BIOS to either ASPI or ASAPI

2. hardware abstraction layer error

3. BIOS needing to be updated

4. RAM voltage set wrong
My System SpecsSystem Spec
29 May 2012   #93
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jmanwithplan View Post
I'm not sure I understand. The problem I am having is with a windows 7 computer. I am using a vista machine to research the problem. But I will try to boot windows 7 on this vista machine (to test if it works?)
you test if win7 install from usb will boot on the vista machine
My System SpecsSystem Spec
.

29 May 2012   #94
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Do you see it's expanding files prior to stopcode 5C?
My System SpecsSystem Spec
29 May 2012   #95
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Anyway 5C is some sort of hardware error. Installation BSOD STOP 5C - - Vista Forums
My System SpecsSystem Spec
29 May 2012   #96
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

I missed (and so unanswered) a few of your posts ... sorry. I now read it was actually "loading files" and "starting windows".
My System SpecsSystem Spec
29 May 2012   #97
jmanwithplan

Window 7 Home Premium x64
 
 

OK, I used windows vista to test the USB flash drive and it works so it is not a problem with the flash drive. The error is realted to some sort of hardware issue, but I don't think anything is wrong with the hardware. I know because I can run the hardware diagnostic and I don't find any problems.

I don't know what else to do. Other than call the repair shop.
My System SpecsSystem Spec
29 May 2012   #98
jmanwithplan

Window 7 Home Premium x64
 
 

Yes, it's loading the files, and I also reset the BIOS to default as well. But I still get the same error. Not sure why but it says there are no problems in the diagnostic.
My System SpecsSystem Spec
29 May 2012   #99
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

I don't know either. Also cd/dvd drive fails all of sudden.
Change your power savings in BIOS to either ASPI or ASAPI
did you try that?
My System SpecsSystem Spec
29 May 2012   #100
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Maybe someone can create a bootable usb stick for you? With some partition manager on it. then you can mark recovery partition as active
My System SpecsSystem Spec
Reply

 No OS installed, need to do a factory restore.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
How to Restore to Factory New???
Well, I was tinkering with my wife's new Dell laptop (Win 7 Home Premium) and I guess maybe I got too happy with the CCleaner and deleted some registry entries er something. It was working great and I noticed that it would not recognize an external drive I was going to install some progs from,...
Installation & Setup
downgrade ie9 to ie8 when ie9 is factory installed
I have a friend who is a doctor and he just bought an ultrabook to use at work. it is windows 7 and it came with ie9 installed from the factory. The hospital forbids ie9 ONLY ie8 is approved (not ie9, not any other browser, not firefox, not chrome, only ie8) I knew about going to installed...
Browsers & Mail
Factory Restore
If I do a factory restore, will it wipe the backup that's on a 2nd partition?
Backup and Restore
Clean restore /Factory restore
Hi i upgraded from vista 64 bit to windows 7 64 bit doing a clean install method. How do i now go back to factory or a reinstall of it as if i was doing as new.
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App