Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No OS installed, need to do a factory restore.

29 May 2012   #41
jmanwithplan

Window 7 Home Premium x64
 
 

Vista install disc doesn't seem to do anything. It acts like there is no CD in there, even though I have it set to read the CD first before hard disk.


My System SpecsSystem Spec
.
29 May 2012   #42
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jmanwithplan View Post
yes.
you have vista install disk?
My System SpecsSystem Spec
29 May 2012   #43
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jmanwithplan View Post
Vista install disc doesn't seem to do anything. It acts like there is no CD in there, even though I have it set to read the CD first before hard disk.
Sure it's a vista install disk? Change BIOS and set CD/DVD as first boot device!!
Does it also not work on VISTA machine itself?
My System SpecsSystem Spec
.

29 May 2012   #44
jmanwithplan

Window 7 Home Premium x64
 
 

It works on vista machine, but doesn't work with windows 7 machine.
My System SpecsSystem Spec
29 May 2012   #45
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jmanwithplan View Post
Vista install disc doesn't seem to do anything. It acts like there is no CD in there, even though I have it set to read the CD first before hard disk.
Select in BIOS (problem machine) to ONLY boot from CD. Just as a test. Does it boot from CD? If not what error message? Try again withoud DVD inserted. What error?
My System SpecsSystem Spec
29 May 2012   #46
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jmanwithplan View Post
Yes, I just found that out. I'm thinking about purchasing it. It's a lot cheaper than having a professional look at it. I'm sure there is another solution to make an ISO bootable from a USB.
sure there is!! But the problem is:
  • It's an image meant to be on CD/DVD. So the program knows how to lookup files on CD/DVD file system. So not on NTFS or FAT32 file system.
  • It does support more file systems for it's own files to lookup. Probably it's linux (?) So it must be a linux partition. maybe ext3, ext4 type(?)
  • partition boot sector must load the correct file!! the linux bootmgr.
It's not as easy as you think!
My System SpecsSystem Spec
29 May 2012   #47
jmanwithplan

Window 7 Home Premium x64
 
 

With vista CD in the drive, and CD set to the only boot priority (the others disabled) I get the message - "no boot device available, press f1 to reboot, press f2 to enter setup) Without the CD, I get the same message.

It's weird though. I tried a paragon recovery disc, and it worked, and a windows 8 disc worked a little bit, and a ubuntu disc worked, but they only worked once and then they didn't work.
My System SpecsSystem Spec
29 May 2012   #48
jmanwithplan

Window 7 Home Premium x64
 
 

And about ISOs being booted from a USB - It has something to do with writing a MBR to the USB. There is a program I tried before that did it. And I also did it with Joli OS - which is linux. I forget the name of the dang program!

This other program you mentioned is just for burning windows 7
My System SpecsSystem Spec
29 May 2012   #49
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jmanwithplan View Post
With vista CD in the drive, and CD set to the only boot priority (the others disabled) I get the message - "no boot device available, press f1 to reboot, press f2 to enter setup) Without the CD, I get the same message.

It's weird though. I tried a paragon recovery disc, and it worked, and a windows 8 disc worked a little bit, and a ubuntu disc worked, but they only worked once and then they didn't work.
When did you do that? Now none of them work? always "no boot device available" now?
My System SpecsSystem Spec
29 May 2012   #50
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Does CD/DVD spin? So it has power? Try to boot from CD/DVD and the after "no boot device available" it says press f1 to reboot. press f1 then. Does it work then?
My System SpecsSystem Spec
Reply

 No OS installed, need to do a factory restore.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
How to Restore to Factory New???
Well, I was tinkering with my wife's new Dell laptop (Win 7 Home Premium) and I guess maybe I got too happy with the CCleaner and deleted some registry entries er something. It was working great and I noticed that it would not recognize an external drive I was going to install some progs from,...
Installation & Setup
downgrade ie9 to ie8 when ie9 is factory installed
I have a friend who is a doctor and he just bought an ultrabook to use at work. it is windows 7 and it came with ie9 installed from the factory. The hospital forbids ie9 ONLY ie8 is approved (not ie9, not any other browser, not firefox, not chrome, only ie8) I knew about going to installed...
Browsers & Mail
Factory Restore
If I do a factory restore, will it wipe the backup that's on a 2nd partition?
Backup and Restore
Clean restore /Factory restore
Hi i upgraded from vista 64 bit to windows 7 64 bit doing a clean install method. How do i now go back to factory or a reinstall of it as if i was doing as new.
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App