Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No OS installed, need to do a factory restore.


29 May 2012   #1

Window 7 Home Premium x64
 
 
No OS installed, need to do a factory restore.

Hello forum. I am having issues again with my Dell Inspiron One 2305. Basically this all started with a driver issue. I would play video games such as MW2, black ops, and MW3, and use 3D software (Not ideal on this computer, but ran OK on low settings).

After I updated to the new catalyst driver, I experienced artifacts such as (you couldn't see through the sights of my gun, extreme fog on maps, and very slow FPS on maps with rain. I had tried everything for the driver so it was time I tried a factory restore (because the default drivers worked)

Anyways, the Dell Inspiron doesn't come with a CD, but a Factory Image is hidden on the harddrive. The user manual states that you were to press F8 to access the advanced boot options. However, this for some reason didn't bring up any menu. When Ever I went back into windows, I used easyBCD to try to access it at startup (It worked before with my dell inspiron on a previous problem I had)

Anyways, When I rebooted, I got the error message "BootMGR is missing"
"Press Alt + CTRL + Del to restart"

Over and over and over again. Finally, I changed the boot order to try and install Ubuntu. This seemed like it was going to work, but it froze up during the install. I then tried to use windows 8 to install over windows 7 and it told me I couldn't install (It said it wouldn't be bootable)

In a last effort, I used the windows 8 disc to actually format over C, and over the other partition that Ubuntu tried to install on.

So, currently there is no OS on the system, but there is still a recovery partition with the original factory image. Surely, there must be some way to fix my computer.

I'll stop being such an idiot and turn system restore on, and make recovery disc this time! I promise!

If you just help me I will be so grateful, because the repair shop gave a crazy estimate on fixing it.


My System SpecsSystem Spec
.

29 May 2012   #2

Window 7 Home Premium x64
 
 

If It helps, I've downloaded paragon rescue kit and burnt it to a disc. I'm downloading windows 7 now (to burn to a flash drive)
My System SpecsSystem Spec
29 May 2012   #3
Microsoft MVP

 

I answered your previous thread where you ignored steps which were given to resolve the issue saying you were taking it to the shop. Advanced Boot Options not showing up

This is an interactive forum where we give steps which you complete or ask back in order to get them done. Then based on the results you report we give you more steps.

If you can restrain yourself from more reckless random actions then we can help you to get a Clean Reinstall - Factory OEM Windows 7 which is a superior install to Dell Factory Recovery, without the bloatware and duplicate factory utilities which have better versions built into Windows 7.

Everything you need is in the blue link above. Read over all of the steps carefully and ask back any questions.

There will be no files to rescue if you formatted the HD.

Read the special note in tutorial for Dell owners, and pay close attention to how to handle drivers in Windows 7. Do not install the Catalyst bloatware.
My System SpecsSystem Spec
.


29 May 2012   #4

Window 7 Home Premium x64
 
 

When I try paragon rescue kit, I get "No HDD installed" Program will now be terminated."
My System SpecsSystem Spec
29 May 2012   #5

Window 7 Home Premium x64
 
 

btw, I'm sorry about not listening to the post. I would have, but I didn't have a back up computer at the time. I'm now downloading Windows 7 Ultimate. I'm going to burn it to a USB, because I don't have any disc. Hopefully something will work out.
My System SpecsSystem Spec
29 May 2012   #6
Microsoft MVP

 

Excuse me, did you read what I just posted above? There is nothing to rescue if you formatted your HD.

Why are you downloading Windows 7 Ultimate if your licensed version is Home Premium? You need the version which will work with the Product Key on your COA sticker. This isn't a candy store.

Boot the Windows 7 installer once it's correctly written to flash stick using Windows 7 Download tool. Tap the Dell F12 key during boot and select stick under USB, Removable or HD's. During Custom Install if the HD does not show up then reboot into BIOS Setup to see if HD registers. If not and you did not format the Dell tools partition run Dell Diagnostics from its hotkey or from flash stick: Dell DIagnostics downoad.

To further test the HD, determine the make and run the maker's HD Diagnostic extended CD scan, followed by Disk Check from installer's System Recovery Options Command Line.
My System SpecsSystem Spec
29 May 2012   #7

Window 7 Home Premium x64
 
 

ok, thanks for helping me, I'm such a noob at these things. I'll download the correct version. I'm not sure why the badge below my names says "skilled"
My System SpecsSystem Spec
29 May 2012   #8
Microsoft MVP

 

You can earn it now.

You'll learn a lot about your computer and the OS, and can pass it on.
My System SpecsSystem Spec
29 May 2012   #9

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Did you format recovery partition as well? I don't think so. There is still at least one active partition on the HDD. This gives you the bootmgr missing error
My System SpecsSystem Spec
29 May 2012   #10

Window 7 Home Premium x64
 
 

No I didn't format over the recovery partition. I wanted to use it, except that f8 link was not working. I saw the other post about how to fix that. I wish I would have been smarter and searched for that problem, then I wouldn't be having this problem.
My System SpecsSystem Spec
Reply

 No OS installed, need to do a factory restore.




Thread Tools



Similar help and support threads for2: No OS installed, need to do a factory restore.
Thread Forum
Factory Restore not working, error 0xe0ef000d, Image Restore? Backup and Restore
downgrade ie9 to ie8 when ie9 is factory installed Browsers & Mail
Factory Restore Backup and Restore
How do I factory restore? General Discussion
Factory Restore. Backup and Restore
Clean restore /Factory restore Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33