Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: oxc000000e Boot failed-required device is inaccessible (Windows 7)

08 Jun 2012   #141
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Please update the following values:

aStor [start = 0] =>doubleclick on start and change value to 3
msahci [start = 0]=>doubleclick on start and change value to 3
pciide [start = 3]=>doubleclick on start and change value to 0

Please remember that you changed it!! Do it in controlset001 and controlset002. Now click on "Restored_HKLM" and do file->"unload hive". load the hive again and check if the values did change!! if so enter bios and set sata to ide, save that setting and reboot normally. please post results


My System SpecsSystem Spec
.
08 Jun 2012   #142
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

value 3 means "don't start". We don't need msahci and iastor (belongs to ahci) now. That's why I don't want you to start it.

pciide is standard ide driver.
My System SpecsSystem Spec
08 Jun 2012   #143
moh3en

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Please update the following values:

aStor [start = 0] =>doubleclick on start and change value to 3
msahci [start = 0]=>doubleclick on start and change value to 3
pciide [start = 3]=>doubleclick on start and change value to 0

Please remember that you changed it!! Do it in controlset001 and controlset002. Now click on "Restored_HKLM" and do file->"unload hive". load the hive again and check if the values did change!! if so enter bios and set sata to ide, save that setting and reboot normally. please post results
i do it. result same (blue screen 0x00000007B)
My System SpecsSystem Spec
.

08 Jun 2012   #144
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

sure you did save it? sure you set sata to ide bios?
My System SpecsSystem Spec
08 Jun 2012   #145
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

if still not working. set sata to ahci in bios again. and set registry settings back to what they were
My System SpecsSystem Spec
08 Jun 2012   #146
moh3en

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
sure you did save it? sure you set sata to ide bios?
what's mean you "save" in registry or bios? in registry do unload hive and then load hive system for check value. it's was changed! also bios is ide!
My System SpecsSystem Spec
08 Jun 2012   #147
moh3en

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
if still not working. set sata to ahci in bios again. and set registry settings back to what they were
it's mean goto regedit and then load hive and then Restored_HKLM. set it and then unload hive ?

aStor [start = 3] =>doubleclick on start and change value to 0
msahci [start = 3]=>doubleclick on start and change value to 0
pciide [start = 0]=>doubleclick on start and change value to 3

is that your mean?
My System SpecsSystem Spec
08 Jun 2012   #148
moh3en

Windows 7 Home Premium 64bit
 
 

if it's not problem and i'll can make update windows with my license key (under laptop). and download from site Microsoft . please help me for make new partition. i don't need more 50gb for Drive C ( where windows installed)

Also should i delete hidden partition? it's 15gb!
My System SpecsSystem Spec
08 Jun 2012   #149
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

first delete 200MB partition you don't use it now anyways. You moved boot stuff to 420GB partition. Do that first. then shrink 420GB partition by 70GB (if you want new win7 to be 70GB). Make a new primary partition in that unallocated space. format it as ntfs (default cluster size). mark that partition active. now apply all changes. Post camshot of final results
My System SpecsSystem Spec
08 Jun 2012   #150
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

You were afraid to lose ms office and mc afee? more application were on laptop automatically?
My System SpecsSystem Spec
Reply

 oxc000000e Boot failed-required device is inaccessible (Windows 7)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
the boot selection failed because a required device is inaccessible
Hi all, i have encountered the error following: "the boot selection failed because a required device is inaccessible" after doing chkdsk. Please help. Could not repair the installation with the windows DVD.
General Discussion
Boot selection failed because a required device is inaccessible
Hi all, I'm desperately in need of help. I just talked my gf into restoring her dell inspiron 5010n. It was getting slow and running way too many background programs (she likes to download games). We also believed that it was infected due to some program glitches. Anyway, after copying...
Installation & Setup
oxc000000e Boot failed-required device is inaccessible
Hello, Installed Acronis True Image Home 2011 a couple days ago. I did not setup any items within Acronis yet for backups, etc. After install my system appeared O.K. and have shutdown/restarted several times without issue. Yesterday, the computer shut down inadvertently, then at boot i get this...
Installation & Setup
the boot selection failed because a required device is inaccessible
Hy there... I was on my tour to Cyprus and last night I came back I saw my PC uptime was 22days. I asked my brother wht's going on , he told me if you'll shut down pc, i'll not get it stared. Due to some reasons I restarted my pc and now its giving me this error. "the boot selection failed because...
Hardware & Devices
Boot selection failed because a required device is inaccessible
right, i've noticed another thread with the similar problem, here, and apparently it's fixed, but as i'm running my system on a laptop, i'm wondering what i can do to recover my system without any data loss. error message's more or less the same, "Windows failed to start. A recent hardware or...
General Discussion
Boot selection failed because a required device is inaccessible
I tried to bring my computer out of hibernation and was confronted with: Windows failed to start. A Recent hardware or software change might be the cause. To fix the problem: 1. Insert your windows installation disc and restart your computer. 2. Choose your langugae settings, and then...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App