Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: oxc000000e Boot failed-required device is inaccessible (Windows 7)


08 Jun 2012   #161
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

still alive?


My System SpecsSystem Spec
08 Jun 2012   #162
moh3en

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
better after, but before is also an option. Shrink means make smaller, so resize
-2012-06-08-16.35.12.jpg

is that right? now 352gb is also primary and Drive D 68 gb is need? i need 3 partition if possible


My System SpecsSystem Spec
08 Jun 2012   #163
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

200MB partition is gone. You didn't use it anyway. win7 parition (old 420GB ) is still there and has all files.
You created a new partition with 70GB . it is active now.

You still have everything!! If you ever want to go back:
  1. delete 70GB partition
  2. make old win7 partition larger
  3. make old win7 partition active
For now. press apply and let it do the job.
Insert win7 install dvd and install on 70GB partition
Clean Install Windows 7
post when ready
My System SpecsSystem Spec
08 Jun 2012   #164
moh3en

Windows 7 Home Premium 64bit
 
 

Dear Kaktussoft . i don't need my data.. i have back all to a new hard disk external ( i did it with hirron cd)
now i want 3 partition.

first partition 70gb for windows 7
second partition and three partition. is that possible? every 190gb is that possible?

why i should have 2 primary partition? one 70gb and one 352gb ? and logical is just 30gb
My System SpecsSystem Spec
08 Jun 2012   #165
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

You can always delete partitions later!!! If all is working fine:
  1. delete lenovo_part
  2. delete lenovo
You can delete them know because they don't work anyway. You can also delete old win7 partition

Or are you willing to delete everything now?
My System SpecsSystem Spec
08 Jun 2012   #166
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

sure you have backupped everything you need?
My System SpecsSystem Spec
08 Jun 2012   #167
moh3en

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
sure you have backupped everything you need?
yes. i backupped everything! also LENOVO_PART don't need future?
please tell me a primary partition and two second partition for logical
My System SpecsSystem Spec
08 Jun 2012   #168
moh3en

Windows 7 Home Premium 64bit
 
 

i wish partition for 2-3 partition. one for primary and active size 70gb for windows 7 install.
and other for logical....
My System SpecsSystem Spec
08 Jun 2012   #169
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

  1. delete all partitions
  2. create a primary 70GB or any size you wish. Let it start at beginning of drive. Mark it active
  3. Make one, or more logical partitions. Any size you want.
Post screenshot
My System SpecsSystem Spec
08 Jun 2012   #170
moh3en

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
  1. delete all partitions
  2. create a primary 70GB or any size you wish. Let it start at beginning of drive. Mark it active
  3. Make one, or more logical partitions. Any size you want.
Post screenshot
i just don't know what's 70mb used?
-2012-06-08-17.49.43.jpg


My System SpecsSystem Spec
Reply

 oxc000000e Boot failed-required device is inaccessible (Windows 7)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App